Page 7 of 26 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 520
Like Tree1Likes
  1. #121  
    Quote Originally Posted by Jason Robitaille View Post
    Please tell me what folder you were in when that error occured
    I never got to a folder, i just opened internalz from the launcher and it panicked
  2. #122  
    DITTO, same here, error message displayed upon launch
  3. #123  
    Quote Originally Posted by azkevman View Post
    I have installed both files as instructed in the OP using WebOS Quick install, however everytime I try to run Internalz it givesme the error saying filemgr is not running. I have uninstalled and reinstalled....reset...closed and reopend....nothing changes.

    Any suggestions?
    I realized I was using the wrong version of QuickInstall....updated and reinstalled the two .ipk's I am in business.

    Now all I need is a way to view .htm local files...

    Last edited by azkevman; 08/21/2009 at 02:55 PM.
  4. #124  
    lucky. haha.. still no dice here.
  5. unclegeek's Avatar
    53 Posts
    Global Posts
    77 Global Posts
    Donation complete.. this is one of the key applications needed for the Pre.. I am SO looking forward to the application maturing into what it can be.. so far so good ! !
  6. #126  
    This Rocks. I took my Pre to Sprint and the techs went through my videos, they didn't "rewind" them after watching.
    I now have a .video folder on the drive and the videos are click-able and opens, sweet!
    Now if the photos would open..
  7. #127  
    At first, I wasn't having any luck... until I realized that I wasn't using the latest version of WebOsQuickInstall. These apps need an auto-update feature!
  8. #128  
    Quote Originally Posted by bpdamas View Post
    Here is a very helpful link when trying to install internalz. If definitely made a difference and was easy to following. Here it is.
    Now im getting a java error? Cant get it to work. If you find out why would ya help me out again...i doooo appreciate it. I saw this happening to a few others, but nothing up to fix it yet.
  9.    #129  
    I'm not 100% sure why you guys are getting NullPointerExceptions, but I'll look into it and hopefully will have a fix soon

    EDIT: I hope to have a new build out in a few hours
    Last edited by Jason Robitaille; 08/21/2009 at 11:36 PM.
  10. #130  
    Thanks for the app, been waiting for something likw this for a while. Can you add the feature to create and delete folders please.

    Thanks again
  11. #131  
    lookin forward to new build hopefully will fix it for me!! thanks!
  12. #132  
    Worked for me yesterday tried it tonight and I have the NullPointerException ):
  13. #133  
    nice job Very happy to have a file manager, and it seems to work pretty well already
  14.    #134  
    Update, having an issue with an update I want to include with the next beta, no ETA at the moment
  15. #135  
    Thanks much for your great work on this and Quick Install! Very much worthy of donations! This might not make much sense to a lot of other folks, but it seems to me like it would be a powerful addition to one of these apps to have an ability to organize things on the pre from a usb-connected laptop. Primarily layout of apps on launcher pages, i'm thinking. Since Quick Install can display all installed apps, I thought maybe such a function wouldn't be too far away.
  16. talsair's Avatar
    39 Posts
    Global Posts
    41 Global Posts
    One stinking word...AWESOME!
  17. talsair's Avatar
    39 Posts
    Global Posts
    41 Global Posts
    Not totally sure I made myself clear.

  18. #138  
    Just tried it again thru v2.01 as i have ten times before(no problem there), but now my Pre wont do all. It's not working, stuck, dead, not sure. Little worried. Please help...Holley2583

    Got it to connect again to Web OS and uninstalled both filemgr and internalz, but the phone is still not working. Gonna go out and leave it alone. Hopefully it will fix itself. I'll let ya know....

    OK, got it going again. Yeah, the WebOS is awesome, but i can't help but feel left out on the Internalz fun. Patiently waiting Jason...thanx for all your most needed and appreciated work!!!

    I know you are up to your armpits, any possibility of another huge tweak, on screen keyboard???
    Last edited by holley2583; 08/23/2009 at 03:50 AM.
  19. #139  
    both installed fine for me.but man my phone is so laggy now.i cant even keep a connection in putty.might just web doctor the whole thing.
    other then that it's nice to have a file manager being worked on,thanks
  20. R_E
    R_E is offline
    R_E's Avatar
    341 Posts
    Global Posts
    343 Global Posts
    ok, so whats the worst that can happen if i forget to uninstall the filemanager service before i install a WebOS update. Also i, what is the most likely thing that would happen? thanks to anyone who answers.
Page 7 of 26 FirstFirst ... 2345678910111217 ... LastLast

Posting Permissions