Results 1 to 6 of 6
  1.    #1  
    Hi All,

    I did receive a touch pad basically a brand new from my friend, When i did charge it to full and start, the HP touch pad , i got the messages as not able to connect to HP server please contact the HP support. ( i.e after passing through Language, Country , WIFI .. etc)

    So i thought it was a brand new and not even activated with HP, since the HP Server are down, so i thought no use of HP Web os, and though of putting the Android OS. by following the below guide... But Unfortunately, i am not able to get the USB SYMBOL


    - I reboot the HP touchpad and Hold the Power button and Volume + button, for almost 10 minutes,,, connecting to my Windows 10 Laptop.. No sigh of USB symbol at all.

    I keep doing the same for some more time, The system started not to respond and not even boot.

    I believe, I need to get the USB Symbol for me to install the Android OS, I did read that i need to use the bypass tool to activate HP touchpad, but i dont get it why the bypass tool is required, when i am not interested in activation of HP touchpad.

    Could you please help me , as i am newbee , any help will be greatly appreciated.
  2. #2  
    <thread moved to proper forum>
  3. #3  
    I don't know about Android, but if you are stuck at the activation screen, then the webOS system is running. If you can bypass the activation process, then you can get on with using it. It's not clear to me why there should be a problem with installing Android whether the activation is bypassed or not.
  4. #4  
    You don't need to bypass activation to install Android, but you do need to get it into recovery mode for either one. The instructions for getting into recovery mode in the bypass guide and the TP Toolbox article should work as long as the Touchpad will still power up.
  5.    #5  
    Thanks Guyz for your input, I was successfully install the android.. The trick which worked is that, once i power off the Touchpad, and Restarted holding the volume button (+ ) and then Power button, I immeditely got the USB symbol, Once i got the USB Symbol, i did follow the guide which i mentioned in my earlier post, It worked with out no issuess, Happy i was able to bring back HP touch pad to life ... Thanks again for you all your input.
  6.    #6  
    Thanks for your advice.

    I am able to load Android, As i was not able to get the USB Symbol, the trick was, when I shutdown hp ,I did hold the Volume + button and then Power on ,, i was able to get the USB symbol and then I just followed the steps which i earlier mentioned.
    Very happy, i was able to get back the HP Touch pad to life, Thanks again....

Similar Threads

  1. Help me bring a Pre 2 back to life!
    By Preemptive in forum Palm Pre 2
    Replies: 2
    Last Post: 02/19/2018, 02:07 PM
  2. Some web pages not opening up
    By WebOSAndy in forum HP TouchPad
    Replies: 20
    Last Post: 12/08/2016, 07:13 AM
  3. Replies: 1
    Last Post: 11/30/2016, 07:00 AM
  4. How to uninstall LuneOS?
    By ryancell in forum LuneOS
    Replies: 5
    Last Post: 11/29/2016, 12:27 PM
  5. Replies: 4
    Last Post: 11/02/2016, 09:37 PM

Posting Permissions