Results 1 to 2 of 2
  1.    #1  
    Problem: HP Touchpad running WebOS and CM9 (latest nightly) not being detected by PC/computer.

    1. My computer is Windows 7 running on Mac OSX Bootcamp

    What Have I Tried (All Have Not Worked):
    1. Entering WebOS and USB mode
    2. Entering CM9 and= Settings-Storage-(Clicked Three Dots In Upper Right)-Switched Between MTP And Photo Option (Now Using MTP)
    3. Getting Novacom Drivers
    4. Using WebOS Doctor
    5. Connecting It To Another Computer (Windows 8)
    6. Going Into Clockwork Mod Recovery And Entering USB Mode+Mounting And Unmounting SD Card (Not Mounted)
    7. Restarting Touchpad And Both Computers I have Tried This On
    8. Tried Fixing This Issue On Two Other Computers In My House (Windows 7 And 8)
    9. Tried Entering CWM (Clockwork Mod) And WebOS Recovery

    What I'm Wondering:
    1. Is This A Software Or Hardware Issue/Problem?
    2. If Hardware, Can This Get Fixed?
    3. Does ACMEUninstaller2 Need To Be Connected To Your Device?
    4. Could Wi-Fi Transfer Help AT ALL?

    Thank You All For Your Support!
  2. #2  

    (to proper forum)

Similar Threads

  1. Replies: 28
    Last Post: 03/25/2014, 08:09 AM
  2. CM9 - can't boot into webOS
    By Ranoulph in forum Android on webOS
    Replies: 3
    Last Post: 03/31/2012, 08:33 PM
  3. dual boot cm9 and webOS
    By johnowoss1 in forum Android on webOS
    Replies: 6
    Last Post: 02/27/2012, 11:49 AM
  4. Replies: 0
    Last Post: 12/14/2011, 03:59 AM
  5. webOS 1.4.1 not being detected by my VZ Pre
    By NahSoR in forum Palm Pre and Pre Plus
    Replies: 6
    Last Post: 04/20/2010, 06:50 AM

Tags for this Thread

Posting Permissions