Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
Like Tree4Likes
  1. #21  
    Quote Originally Posted by Semma2 View Post
    ACMEInstaller3: (or from inside
    moboot 0.3.5: (from inside
    Clockworkmod 6: (from inside
    Cyanogen CM10 (Android 4.1.1) 1013-10-19 with all fixes: cm-10-20131019-UNOFFICIAL-tenderloin
    gapps for CM10: Downloads - Downloading (or from inside
    Looks about right, though moboot is available in version 0.3.8. It is included in the "CyanogenMod 10 Jelly Bean (CM10-20131019)cminstall package" in this thread: [ROM GUIDE] How to install Jcsullins CM10/CM10.1 Unofficial Build
    The package contains the other files (except ACMEinstaller) from your list aswell.
    The first video in the thread shows you exactly how to install (just that you'll use newer versions of the files, but the steps are the same).
  2. Semma2's Avatar
    292 Posts
    Global Posts
    293 Global Posts
    Quote Originally Posted by John Steffes View Post
    Once of the best Rod's meta doctor application has a full backup option, will back up the entire webOS partitions... (YMMV)
    This one?:, Application:MetaDoctor - WebOS Internals

    I don't see anything about backup in the description. And it looks pretty complicated!
  3. Semma2's Avatar
    292 Posts
    Global Posts
    293 Global Posts
    Quote Originally Posted by John Steffes View Post
    I recall you must have an update- in front of the name?
    In the install packages it looks like all the file names except moboot are prefixed with "update-", so that would probably be a good idea. Maybe that's needed for ACMEInstaller.

    I don't think there's any difference between the "cm-10-20131019-UNOFFICIAL-tenderloin" I linked to and
    "cm-10-20131019-UNOFFICIAL-tenderloin-iMark" in DocJones' link . Mine also came from iMark90. So anyone else looking for a complete install package can probably just download from the thread DocJones listed above. Or to make it easy, here's the direct download link:
    Last edited by Semma2; 11/07/2013 at 10:51 AM.
  4. #24  
    Quote Originally Posted by Semma2 View Post

    I'd like to go straight to CM10.1 (Android 4.2) or CM10.2 (Android 4.3), but all the builds seem to be experimental and missing some items (like Bluetooth).
    If you can't get the results you want with CM10, I wouldn't dismiss CM10.1 as an option. It has recently gone to a weekly release schedule rather than nightly, which indicates it is less experimental. I think these newer builds will also include working Bluetooth.

    CM10.2 should still be considered experimental by comparison.
    MartinH@webos likes this.
  5. Semma2's Avatar
    292 Posts
    Global Posts
    293 Global Posts
    I did the install with CM10 from the link in my post #23 above. Everything went fine, although there's a disconcerting number of unexplained warning messages in the scrolling list of text lines during the install if you actually watch the screen (lots of timeout warnings, error message about boot blocks not matching, unable to set privileges etc.).

    It accomplished my immediate purpose - I was able to install apps like Netflix and Youtube to use with the Chromecast.

    Android seems quicker than WebOS, but the limited set of starter apps is missing a lot of the capabilities I have in WebOS, and it's not as easy to use. Of course I keep wanting to swipe the screen (yes, I know there's an app for that).

    Thanks to everyone who helped out, and I hope this thread helps anyone still thinking about adding Android to their TP.
  6. #26  
    Good to hear you got it running. I remember the first time I installed Android I got a few error messages aswell (and it wasn't running stable). I'd suggest you set up moboot to boot webos by default so you know android crashed even if it was in standby with the screen off. Look for cyboot in Preware in case it isn't set to boot webOS by default.

    I agree that webOS is still the more elegant operating system and much easier to work with. On the other hand, isn't it convenient to have a tablet with the best mobile operating system and the operating system that has the big app catalogue?

    Be sure to install battery monitor and keep an eye on the battery drain while the screen is off and the TP supposed to be in deepsleep. You want to see low drain in the 2-20 mA/h there, but it goes as high as 150mA/h which would drain your battery in no time. Reason for that can be Android itself, a faulty rom, apps running in the background when you don't want them to and seemingly there's also a bug in the A6 firmware on our tablet. Which for that reason should be reflashed every month or so. (I use method 2 with wterm in webOS, really easy and fast. wterm even remembers your last commands after rebooting!)
    Last edited by DocJones; 11/09/2013 at 07:22 AM.
  7. Semma2's Avatar
    292 Posts
    Global Posts
    293 Global Posts
    I have been keeping a close eye on the battery drain in Android to get a feel for it, but I normally leave my TP on the Touchstone, so it's not a big concern. So far the battery drain in Android appears to be similar to WebOS while the tablet is being actively used. Don't know about sleep state though.

    Is there a way to make the home button light up while the screen is on, like it does in WebOS? I see that it blinks for message notifications, so it does work in Android.

    Overall it appears to work pretty well, so guess the real thanks should go to the Cyanogenmod contributors who made this possible.

    But I think I'll be leaving the TP in WebOS most of the time anyway. Trying Android has given me a new appreciation for WebOS.
    Last edited by Semma2; 11/09/2013 at 08:05 PM.
  8. Semma2's Avatar
    292 Posts
    Global Posts
    293 Global Posts
    Gradually working my way through the learning curve and minor issues with this CM10 release.

    Camera picture is upside down in Skype portrait mode. Solution: select "WebOS camera" instead of "Android camera" under Settings - TouchPad(Advanced) - Camera. Problem: that makes it upside down in the landscape mode and in the Camera app, so can't have it working properly in both at the same time.

    Rocket music player starts every time the TP is dropped on the Touchstone. Solution: there is no consolidated Exhibition Mode setting in Android, every app registers independently for event notifications. The problem with audio apps is that they register a Touchstone docking event as equivalent to the headphones plugged in event, so you have to disable auto-start on headphone plugin in the individual app. Apps in Android generally keep running in the background rather than shutting down when you leave them, like iOS, but even harder to shut them down manually. Oh for the quick vertical swipe in WebOS!

    A few other notes on what I did with apps for CM10 to get it working as close as I could to my WebOS setup:

    The Google Play store makes it annoyingly difficult to switch countries, and it doesn't seem to respect the "no automatic updates" setting (update: there are 2 separate settings for this at different levels for no apparent reason, so hopefully setting both to Off will cure cure this problem). For the most part it's pretty similar to the WebOS app store.

    Email: I was only using Gmail accounts with WebOS, so I just installed the Gmail app on Android instead of setting up the built-in Android mail. It works fine, notifies of new email with status bar icon and flashing home light. It's not as easy to quickly flip through the email notifications on the home screen as WebOS, and it uses a smaller hard-to-read font.

    Calendar: Android isn't able to link directly to my personal and business Yahoo calendars like WebOS, so instead I set up my Google Calendar to link to them. That worked fine after I figured out that the linking address that Yahoo gives out is wrong for Google (needs to be "', instead of '"). Amusing bug: my Yahoo calendar has an entry for garbage pickup day labeled "Garbage". Google interprets this as a bad calendar entry and just shows "busy" for that time. I changed it to "Garbage pickup".

    PDF reader: The standard Adobe reader works much better that the one in WebOS, and there are plenty of others to choose from. I mostly use the Picsel Smart Office pdf reader on WebOS since the patches to the WebOS pdf reader were never fully debugged, but it doesn't work with all pdf files.

    I'm using Rocket Player for music and video for the moment on Android, but it's nowhere near the great apps I have on WebOS (I use the Remix Music Player and Kalemsoft Media Player). In general there's a problem that Android apps are mostly designed for small phone screens and use layouts and fonts that are not optimal for the larger tablet screen.

    Skype works fine on Android for the most part (minor issues with the camera orientation as above). Shows missed-call and IM notifications most of the time. Seems to lose sound sometimes, but I'm not sure that's an Android issue. Layout is different - neither better nor worse overall.

    OpenVPN is much easier to install on Android than on WebOS since it's in the app store.

    The Pandora app for Android is not as good as the Pandora app or Apollo on WebOS, but it works. I haven't bothered installing all the internet radio and music apps I have on WebOS (I basically have all of them).

    The app works the same on Android as it does on WebOS for exchanging files.

    I installed ES File Explorer for both managing local files and connecting to a network file share on my PC, functions I did with Commander and TBaccess on WebOS. It works fine for the basic purposes,

    I tried various news apps, but none of them works as well as my WebOS news apps. Their layout and fonts are all horrible. Even Zite isn't as good on Android. Not satisfied with any of them.

    Lots of choices for ebook readers. I installed Aldiko. It works fine for reading the epubs I read on WebOS with pReader..

    Google Maps on Android isn't as good as the Preware Google Maps app on WebOS. Not as many functions, harder to use.

    I installed a basic Notepad app since there didn't seem to be a standard one in Android.

    At least I can get a Netflix app in Android. Netflix never made it to WebOS, too bad.

    A few of the home page widgets are handy: Calendar, Power Manager, and Weather. I prefer the elegant Accuweather app in WebOS. I don't think the Android one is well designed.

    I have to say that Google's voice recognition search is doing a really good job these days. It's accurate enough that I actually find it quicker to speak what I'm looking for instead of having to launch the browser and tap out text on the keyboard.

    The Plex client is newer and works better on Android, but they want $$$ for it!
    Last edited by Semma2; 11/24/2013 at 09:44 AM.
Page 2 of 2 FirstFirst 12

Similar Threads

  1. late to the webOS party, what phone to get?
    By laoh in forum Palm Pre and Pre Plus
    Replies: 4
    Last Post: 09/01/2011, 09:59 AM
  2. Microsoft Not Too Late for Tablet Party: Citigroup
    By ilovedessert in forum Other webOS Tablets
    Replies: 0
    Last Post: 05/27/2011, 10:21 AM
  3. Tea Party Cleaning House too Late
    By daThomas in forum The 'Off Topic' Lounge
    Replies: 7
    Last Post: 07/18/2010, 11:16 PM
  4. Late to the 650 party... but would you still buy one today?
    By hoju in forum Palm OS Devices & Apps
    Replies: 8
    Last Post: 12/11/2005, 12:56 PM
  5. Late to the 1.12 update party...
    By wmf in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 06/24/2005, 05:20 PM

Posting Permissions