Results 1 to 4 of 4
  1.    #1  
    Hello! So I was wondering if anyone else experienced a similar problem to me. I rooted my touchpad about a year and a half ago, letting it dual boot CM9 and Webos (which I'm sure a lot of people have also done). Everything worked fine and dandy until a week ago. Now, for some reason, it ONLY boots into CM9. I can select boot into webos and it starts the hp logo for about 20 seconds, shuts itself down, and opens moboot again. Every time. I tried to also open Clockwork Recovery and Webos Recovery, the same thing happens. The device turns itself off and opens the moboot screen again. The ONLY thing I can get into is CM9, which is rather annoying, considering now that Pheonix has started working on software that will allow you to use Android apps in webos, I would rather be using webos. But for some reason I can't get it to load. Any help would be appreciated thank you!
  2. #2  

    (to proper forum)
  3. #3  
    Get the latest doctor See this thread for a similar issue that will occur after you doctor After the doctor completes use ACMEinstaller but ONLY have the into the cminstall folder. That should get you back on track.

    -- Sent from my TouchPad using Communities
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  4. #4  
    I realize after I posted this that you are having trouble getting the Touchpad into webOS recovery mode. Just to make sure you are doing it correctly with the touchpad off you are turning it on by hitting the power button AND the volume up button and holding them down until you see the USB logo? If all else fails see this thread
    Follow me on Twitter
    For the latest webOS news check out pivotCE

Similar Threads

  1. Dual boot webOS and webOS CE?
    By Daughain in forum Open webOS General Discussion
    Replies: 18
    Last Post: 07/06/2012, 08:26 PM
  2. CM9 - can't boot into webOS
    By Ranoulph in forum Android on webOS
    Replies: 3
    Last Post: 03/31/2012, 08:33 PM
  3. dual boot cm9 and webOS
    By johnowoss1 in forum Android on webOS
    Replies: 6
    Last Post: 02/27/2012, 11:49 AM
  4. WebOS Boot.
    By copasetic in forum webOS Discussion Lounge
    Replies: 1
    Last Post: 09/30/2011, 09:34 AM
  5. WebOS boot speed
    By taofd in forum webOS Discussion Lounge
    Replies: 26
    Last Post: 04/22/2011, 03:08 AM

Tags for this Thread

Posting Permissions