Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By kigmatzomat
  1.    #1  
    Hi all,

    About a week ago I dropped my TP onto tile, cracking the glass digitizer. After this event my TP worked fine for about 3 days. On the third day I plugged my TP into the wall charger and confirmed that it was charging. I then went to class and came back home about 5 hours later. The TP was now off and confusion ensued. Like any competent TP user, I held the power button and the home button until the device restarted. The TP started up normally and I selected CM9 to boot up. It was then that the TP got stuck at the "CyanogenMod Loading..." screen before actual graphics that come up when it usually starts. It was stuck there for about a minute before it shut off again. The device will not turn on at all now .... I've tried letting it charge for a full day, then keeping it off the charger for about a week/week-and-a-half to discharge (maybe not long enough to completely discharge??), then tried charging again.. nothing. When i plug the TP into my computer, it recognized that its plugged in as "QHUSB_DLOAD"

    does anyone have any idea what might be going on?

    All of my books are on this thing, and finals are coming up. Do I need a new one?

    1. Left TP charging for 5 hours
    2. came home to black screen
    3. restarted device holding power+home
    4. stuck at Cyanogenmod loading screen
    5. system shut off and won't turn back on

    P.S. my charger is fine
  2. #2  
    Find your TP's original charger. It turns out the charger has a "reset" switch of sorts built into it, which I discovered after my wife's TP wouldn't boot after having lost all charge.

    Unplug the charger from the wall and the USB cable. Grasp the upper area where the flip-out prongs are and the main body. The upper section should turn if you gently twist (I forget which direction). IIRC it should twist 90 degrees, then twist it back.

    Plug the charger back in the wall and re-attach the USB cable. Assuming the TP wasn't killed by the fall, it should boot up again. If I were you I'd try to boot it back to WebOS since it's probably a bit more fault tolerant than CM.

    If it doesn't work, try doing the reset wtih the USB cable attached.
    Remy X likes this.
  3. #3  
    If that doesn't do the trick, there's a whole thread devoted to unbricking "QHUSB_DLOAD" stuck Touchpads, it should be easy to find
  4. #4  
    TPDebrick v004 - HP Touchpad - RootzWiki

    @#2 - are you quite sure that is an official 'reset' function - and not just loose/dirty twist-connectors in the wall charger unit inself??

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.

Similar Threads

  1. Help! New touchpad won't turn on!
    By Jenmom2grls in forum HP TouchPad
    Replies: 32
    Last Post: 03/20/2013, 07:18 PM
  2. My HP Touchpad won't turn on
    By reconfiguration in forum HP TouchPad
    Replies: 1
    Last Post: 12/29/2011, 04:32 PM
  3. New Touchpad Won't Turn On and Tried Everything
    By howsleyd in forum HP TouchPad
    Replies: 2
    Last Post: 08/26/2011, 05:09 PM
  4. Just Got My Touchpad. It Won't Turn On
    By jordankw in forum HP TouchPad
    Replies: 5
    Last Post: 08/25/2011, 03:23 PM
  5. Touchpad won't turn on, help!
    By peterlemonjello in forum HP TouchPad
    Replies: 12
    Last Post: 07/23/2011, 06:02 PM

Tags for this Thread

Posting Permissions