Results 1 to 2 of 2
  1.    #1  
    After installing and camera patch my iNand has decided that he's readonly from now on. (The filesystem is stuck - Format via xp - filesystem returns to previous state on reboot / Delete apps in android, the come back on reboot). Webos secure erase does't erase.

    I think I have tried all the fixes previously mentioned at this stage.

    These posts describe similar problem: null0pointer post #147 AniWarlock #164 Daiper5 #170

    Sending back to HP isn't an option because I live in Ireland & I have 3rd party os installed.

    So I am wondering what are the options. From reading other posts it seems RO is caused by a filesystem problem.
    Some folks have said the only way to fix is to send back to HP. Since this isn't an option for me I consider what the alternatives are?

    Given the iNand is designed to go into RO mode when a filesystem problem occurs (to prevent further damage?), then there is a good chance there must be a way for the iNand get out of RO mode.

    Here are some links on the subject


    JESD84-A441 pdf google

    SD/MMC Programming Introduction
    ELM - How to Use MMC/SDC

    Also interesting, dell streak has similar RO iNand problems

    UPDATE: Touchpad eventually died (wouldn't boot at all). Tried debricking with JCSullins method.

    It resulted in:
    "Image Download Failed. Cookie(if present) not received" = iNand failure.
    Last edited by cofster; 12/17/2012 at 07:26 PM. Reason: spelling
  2. #2  
    <<thread moved>>

Tags for this Thread

Posting Permissions