Results 1 to 3 of 3
  1.    #1  
    I am trying to run Electronic Arts Scrabble and I am receiving the above error. Has anyone been able to tun this app on the touch pad wth CM9? What settings did you use?

  2. #2  
    I've found the same thing. Tried changing to various different screen resolutions, no luck. Would love to see this resolved, too...
  3. #3  
    Being a scrabble addict, I've persisted and found two Android apps over the past month that allow me to play Scrabble within Facebook within a browser on my HP Touchpad running CM9 (Android 4 ICS):

    1. "AlwaysOnPC" (HD/tablet version): This gives you a remote desktop on a Linux box, with mouse emulation. I can log into this, open Firefox, log in to FB, start Scrabble, and the game works thanks to the mouse emulation. It's a bit awkward, but workable if you are a fanatic like me. However it costs $20/year.

    2. "Puffin" (Browser) (HD/tablet version): I've tried many Android browsers and this is the first one I've found under which the Scrabble game within FaceBook works. That is thanks again to mouse emulation, which facilitates drag & drop. This is also awkward and takes some getting used to, but is my preferred solution so far as it only costs $3, takes fewer steps to get to Scrabble, and generally less hassle. (However, AlwaysOnPC may be the better choice for someone who has other uses for the remote PC-like desktop).

Posting Permissions