Results 1 to 4 of 4
  1.    #1  
    I tried to install cm9 on my touchpad and I followed this tutorial: Search | webOS Nation

    I have a problem, I followed each step and everything went great till the double penguins came up. The first time I tried this, the touchpad rebooted itself to WebOS, so I shut it down, hold the power button and volume up button, and I proceeded the whole "cmd" part for the second time. The double penguins appeared and I realised it stopped. I looked and it wrote that the cm9 filename was had to begin with update-cm . So I waited for the device to reboot again so that I could change the name of the zip file, however the screen is stuck. There is a black screen and a lot of text. Everytime I push a button, there is a writing on it.

    For example, when I push the volume up buttong this comes up:

    ^[[4~[ 2432.551116] gpio-keys: volume up button pressed
    [ 2432.701070] gpio-keys: volume up button released

    I tried to reboot it but the device does not shut down. It is stuck, and everytime I push a button, it just writes that I pressed and released the button.

    I tried to download WebOS Doctor, but I cannot find a valid download link, however I do not think this will help, because I cannot shut down the device!
  2. #2  
    Did u try the power button and home key pressed down for about 20 seconds to reset?
  3. #3  
    You can also open novaterm and type "tellbootie recovery" to boot to USB Recovery mode, if you have Developer Mode enabled.
  4.    #4  
    Pressed the home button and power button and it eventually shut off. It all worked out! Yeah

Tags for this Thread

Posting Permissions