Results 1 to 13 of 13
  1.    #1  
    I have procrastinated on installing the CM9 alpha2 on my TP. I'm hung up at about step two. I updated Java. Now I can't seem to get the Universal Novacom Installer to work. Do I need to reboot before installing it.

    The install seems to hang and not do anything except report it is running.

    I downloaded The files all extracted ok, but I can't figure out how to make Novacomm install from webOSdoctor, which is given as an alternative to downloading the files.

    I'll post this and then reboot to see that will help. Thanks for any advice.
  2. #2  
    <thread moved>

    What directions are you using and why are you doctoring?
  3.    #3  
    Quote Originally Posted by HelloNNNewman View Post
    <thread moved>

    What directions are you using and why are you doctoring?
    I am using these directions
    <staff edit>

    I am not doctoring. The Novacom download directions said I could download from their location or use .jar files from webOS doctor. I have tried both ways. I rebooted and the Novacom download still seems to hang. and I can't find any .jar files in my extracted webOS doctor, so I'm disregarding that route.
    Last edited by HelloNNNewman; 07/28/2012 at 07:14 PM. Reason: link to outside site removed
  4. #4  
    We have a whole article written about this on the front page with simple instructions. You can also find full directions in the following thread:
  5.    #5  
    Quote Originally Posted by HelloNNNewman View Post
    We have a whole article written about this on the front page with simple instructions. You can also find full directions in the following thread:
    I got the WebOS Quick Install software. I tried to install it. It apparently checks to see if Novacom is installed. If it is not, It asks it you want to install it. I click yes. I get a message that the Novacom driver installation failed. Then it says to connect my device to the PC. I'm using 32 bit Windows 7 operating system. Any help?
  6. #6  
  7.    #7  
    Quote Originally Posted by HelloNNNewman View Post
    I really appreciate all the help. I looked at the threads suggested. One led me to a WebOS Doctor zip file I had already downloaded. This link looked promising, but it went to a 64-bit download and not a 32-bit one

    This is really stumping me, but that is usually easy to do, when it comes to this stuff. Should the WebOS doctor extracted files have a .jar file in there someplace? I've checked all the subdirectories and can/t find one.
  8.    #8  
    My wife has an older XP laptop. I going to see what I can do with it.
  9.    #9  
    OK. I have now tried the older XP laptop. I linked in to the Novacom downloader and installer from the "CM9 on the Touchpad? Here's your 'Get Started'guide." I saved the download to My Documents and started it. It hung. There is a progress window that says "Installing Driver " and in a box "Initializing."After 20 minutes, the installer was still running, but it appeared nothing was happening. On this computer, the Java is version 6 update 29. On my Windows 7 computer I downloaded the most recent version of Java, which I think is version 7 update 5 or thereabouts. I'm really mystified about why Novacom won't install on either computer.
  10.    #10  
    This morning I turned off every operating program on my computer including Webroot antivirus and tried the Novacom install again. Still did not work.
  11.    #11  
    In re-reviewing everything, I'm seeing a little glimmer of something. Both the XP and Windows 7 versions are "professional." I have a very, very old laptop that barely starts up with Windows XP home on it. Will try that.
  12.    #12  
    One more update. I have now tried to install Novacom of three separate computers. Windows 7 Professional, XP Professional and XP Home, all 32-bit. The install hung and failed each time. At this point, the only common denominator I have is the wireless router or the Comcast cable signal. Anybody have any more ideas?
  13.    #13  
    More useless detail, I'm afraid. On my oldest PC, I got a message on the Novacomm Google download page that my MSIE version 7 browser was incompatible and that I should download with Firefox or Chrome. I tried Firefox on that oldest PC and the install still hung. So, I tried Chrome on my newest PC. That's not working either. I installed WebOS Doctor 3.05 using Chrome. This time I tried to select the WebOS Doctor files for the Novacom install. The select files installer is looking for a .jar file and there isn't one it can find in any of the subdirectories of the WebOS Doctor folder. So, how did people who used the select files option in the Novacom installer do it? I must be doing something wrong. I'm just downloading and extracting the WebOS Doctor on my PC. Do I have to have the TP connected to the PC in USB mode at the same time? In following the instructions, there isn't a step for hooking the TP and PC together at this stage. Do I need to run WebOS Doctor one time to get the .jar file? I reluctant to do that. This shouldn't be so hard!


    I tried the French solution and it seems to have installed Novacom. I speak Spanish and Italian, and I studied French (way back 50 years ago in college). It wasn't too hard to understand. Will post when I get CM9 working.
    Last edited by snwynkoop; 07/30/2012 at 07:18 PM.

Tags for this Thread

Posting Permissions