Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By plusman2
  1.    #1  
    Can anybody help?

    Overnight my Touchpad died.

    I normally place it on my Touchstone when not in use, and up until now there has not been a problem. This morning my TP was dead, and when I tried to power it up (using power button on top) nothing happened. I tried a reset (power button plus central bottom button) - again nothing happened. I noticed that the back of the TP, presumably close to where the battery is, was warm (I've noticed this previously, but thought it was just normal warmth after use or on recharging).

    I then put it on to charge using the HP TP charger for ca. 3 hours and tried the above again - nothing happened. I also tried resetting by using the power button plus the top volume button - nothing happened.

    Currently I have it connected via USB to my PC to see if a lower charge might trickle charge the TP (as somebody on another forum suggested this might help).

    It was running a Cyoanogen Mod from June 26th - so it should be after the previous problems with Touchpads dying on earlier Android mods.

    Can anybody suggest what I can do to bring it back to life?

    Many thanks
    Last edited by OldSkoolVWLover; 07/27/2012 at 12:01 PM. Reason: title updated
  2. #2  
    How long has it been connected to the USB? Fwir, you need to have it connected to a low power source like that for about 24 hours to revive after a cm9 power loss.
  3.    #3  
    Quote Originally Posted by MrJspeed View Post
    How long has it been connected to the USB? Fwir, you need to have it connected to a low power source like that for about 24 hours to revive after a cm9 power loss.
    It has only been connected for about 7 hours so far - so I guess I'll leave it overnight and see if that helps.
  4. #4  
    I will just say that of all the people having your issue, I don't think any stayed dead
  5.    #5  
    Thanks for the response.

    I hope that it's just a flat battery (from not being on the touchstone properly) and not something else. Fingers crossed.I'll let you know how it goes tomorrow.
  6.    #6  

    Many thanks for your help & suggestions.

    I managed to get it back up and running:

    * I plugged it into my PC's USB port for ca. 4 hrs - still wouldn't start (normal power button, power plus bottom-central button together, power plus volume button together)

    * Plugged it into a normal USB charger (not the HP one) for ca. 18 hrs - still wouldn't start

    * Plugged it into the HP charger - after about 2 hours a battery icon with a red line at the bottom appeared, it still wouldn't start so I left if for about another hour, and then it suddenly booted up into Android and hsowed that it had ca. 1% charge on the battery.

    * I left it until it was fully charged and then rebooted it into WebOS.

    As a precaution I downloaded Cyboot within Preware and set the default boot to webOS (rather than Cyanogenmod) and also changed the time to choose where to boot to 15 secs.

    Rebooted it into Android - and all was well.

    I think in future I will turn it off at night!

    OldSkoolVWLover likes this.
  7. #7  
    Draining the battery in Android seems to be bad mojo for trying to get it back up and running quickly.
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  8. #8  
    Quote Originally Posted by eblade View Post
    *Running* Android seems to be bad mojo...
    Fixed your statement for ya!

    Seriously though, leaving the TP idle for an amount of time in Android seems to be a bad idea from what I have seen. Probably not a bad idea to do what the OP did and default boot to webOS (as long as you remember to restart when done using android.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...

Posting Permissions