Results 1 to 2 of 2
  1. davec53's Avatar
    9 Posts
    Global Posts
    50 Global Posts
    I have been running Alpha 2 for a long time, but somewhere along the way, my TP developed the annoying problem of losing sound every time it went to sleep.

    I searched for a solution and finally decided to jump in and grab the most recent nightly (July 7, I think) hoping that would fix it. It did not.

    so yesterday, I saw on a Rootzwiki thread someone said that simply installing the app Poweramp would fix it, so I tried that, but it didn't seem to work.

    In that same thread, someone mentioned that simply having a pair of headphones plugged in to the headphone jack when the TP boots up fixes it...and lo and behold, it seems to have worked!! I booted up with something plugged in to the jack (it wasn't even headphones), and since that time, audio has remained functional (knock on wood!!).

    I just wanted to post that fix here, since I had an extremely difficult time finding a solution that actually worked. Hope it can help someone else out, too!

    Now just waiting for CM10 so I can break things all over again. =)
  2. #2  
    I installed the June 28th nightly and it fixed that problem for me but it messed up sound on Netflix.

Posting Permissions