Results 1 to 10 of 10
  1.    #1  
    With CM9 on my Touchpad, Netflix works (Yea!!!). But Comcast Xfinity is not working right. I have downloaded the May 2012 Comcast Xfinity app, can log in and even find shows. But when I attempt to watch shows that I can watch on my laptop, the screen says that it is "verifying application integrity" but never actually starts to play.

    Any ideas out there?

  2. #2  
    Which Xfinity app are you using? They have three different apps I think that have different purposes. The Xfinity Player app is the one for watching shows/movies and it works for me.
    Back to webOS with my new Touchpad!!!
    Check Out My TouchPad Theme "Paint It Black"
  3.    #3  
    I tried the same one, the xfinity tv player app.
    still not working
  4. #4  
    A couple thoughts. When you started the app, did it ask you for root access? It did on mine and I believe it worked both ways for me. I dont know why it asks but it does. If it asks you for that, try uninstalling and reinstalling and either grant permissions or not depending on what you did last time. Do the oposite. Also, do you have an ad blocker on your TouchPad? Maybe its blocking something on there.
    Back to webOS with my new Touchpad!!!
    Check Out My TouchPad Theme "Paint It Black"
  5. #5  
    I'm at the office and unable to tinker but I also have the Xfinity Player app on my CM9 Touchpad and it works fine for me.
  6. #6  
    I have the Xfinity Player app on my AOKP B40 TouchPad, I denied superuser, works fine. What build are you on?
  7.    #7  
    Thanks, I will try that.
    I do not have an ad blocker on the TP, either on CM9 or webOS. (although I would like one. What do you suggest?)

    It did NOT ask for Root permission as best as I remember. Now I have to figure out how to uninstall an Android app...


  8. #8  
    For an ad blocker, I recommend AdAway. Ive always used it and it gets rid of all those annoying banners in apps with ads.

    There are many ways to uninstall an app. The easiest is probably to open up the play store, search for the app again and uninstall it from there. Some launchers will let you do it straight from the launcher itself but each one is different. You can also delete it from the system settings.
    Back to webOS with my new Touchpad!!!
    Check Out My TouchPad Theme "Paint It Black"
  9. #9  
    Ok,I know it used to work, but I just tried it now and got a message saying to check my internet connection. I'll have to start making with my permissions.

    Edit: cleared the app data via the settings and logged back in to the app fresh and it worked. The same video that just didn't work (X-Men First Class) worked this time.
    Last edited by Jophiel; 06/25/2012 at 06:22 PM.
  10.    #10  
    now its working. A miracle

Tags for this Thread

Posting Permissions