Results 1 to 5 of 5
  1.    #1  
    Hi all,

    i do not have the virtual keyboard displaying when using CM7 on my touchpad. It was working before on a previous install but the last few days I tried CM9 which did not work well at all so I reverted back to 7. On re-installing CM7 last night the keyboard was working. I then installed google apps today and now it is not working at all so I cannot sign in to the play store. The on screen keyboard still works in webos. Any help/ideas?
    Thanks .
    Last edited by gill501; 06/21/2012 at 11:37 AM.
  2. #2  
    android central or rootzwiki forums are your best bet, and unfortunatly while your keyboard still works on webOS it doesnt mean good/bad news for android, their totally seperate, tho at least you can rule out a broken touchscreen.
  3. #3  
    <thread moved>
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  4. noseph's Avatar
    727 Posts
    Global Posts
    758 Global Posts
    I am just guessing here since I have not tried CM7, but perhaps you installed the wrong version of gapps. Downloads - Browsing gapps pick the version of gapps that supports your CM7 install.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  5.    #5  
    Thank you guys, I am going to look and see what correct gapps I need now.

Posting Permissions