Results 1 to 7 of 7
  1.    #1  
    I have been running CM Alpha2 since it came out with no issues. I finally decided to update to the most recently nightly.

    I followed the directions in the get started guide and it installed without a problem.

    I then tried to open the Google Play Store and it was a no go. So, I booted back into ClockworkMod and selecting "install zip from SD card". I chose to install what I think are the latest Gapp file:

    I then rebooted the touchpad but still no love. When I click on the Play icon it acts like its going to do something but then just goes away and flashes back to the home screen.

    Any idea about what I need to do to fix this at this point?

  2.    #2  
    For what its worth, I just went back and wiped the cache and the Dalvik cache (one of these days I need to find out *** that is). Still nothing. Obviously, gmail doesn't work either.

    Anyone ever try gappsfixer? Are there various versions? Any link to the one I should use?
  3.    #3  
    Ok, I went back in and installed Gappsfixer found here:

    After installing it I wiped both caches.

    After a reboot everything seems to work.
  4.    #4  
    I spoke too soon. I can download/install free apps but not apps that I have to pay for. Whenever I try to download paid apps all I get is "an error occurred. please try again".

  5.    #5  
    After much trial and error I got it to work. Here is how:

    Go to the app information screen by hitting the app drawer (i think that is what the icon with 6 squares in the upper right of the screen is called), then find "play store" and drag it up and drop it on the 'app info' text that will pop up.

    Now hit the 'uninstall updates' - it will give you warnings about returning to the factory settings. Ignore them and keep going. When it has uninstalled the 'updates' you can now go to the Play Store and it will work. At least it did for me.
  6. noseph's Avatar
    727 Posts
    Global Posts
    758 Global Posts
    Quote Originally Posted by intron View Post
    For what its worth, I just went back and wiped the cache and the Dalvik cache (one of these days I need to find out *** that is).
    Let me google that for you
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  7.    #7  
    Quote Originally Posted by noseph View Post
    I guess when I make a smart aleck statement, it deserves a smart aleck response.

    Clearly I meant that when I had time to sit down, google it, and think about it, I was going to do that. It was mostly just smart aleck bs though, not asking for help. But thanks

Posting Permissions