Results 1 to 5 of 5
  1.    #1  
    I have been trying to install CM9 using the guide and I am up to the loading files section but when I connect the Touchpad to my PC and select the USB drive mode option I get a problem.

    Windows recognizes the device but only displays a new "Removable Disk" rather than "Touchpad". When selected the drive displays an "Insert Disk" popup window asking for me to insert a disk into the drive.

    I can not get the device to show up properly in windows so that I can proceed with the installation process.

    I have installed Java 6 Standard Edition, Novacom and previously WebOS Quick Install.

    I would be most grateful for a solution to my problem.
  2. #2  
    <thread moved>
  3. #3  
    You could try shutting it down and then restart it [whilst connected to the PC] holding down the volume up button until the USB symbol appears
  4.    #4  
    Tried bootie mode as you suggest.

    Heard Windows new device sound but no drive came up at all.
    If I go into the control panels Devices and Printers page I can see a Palm device but I can not do anything.

    If I connect up the Touchpad normal in USB mode I get a Removable Disk in Explorer and in the Control Panel's Devices and Printers I get a webOS-device.

    I just can not get into the device to place the files required to do the install.
  5.    #5  
    Gave up on installing CM9 using my PC so started from scratch on my parents PC and pretty much worked first time.

    The only difference I can see is that their PC had the latest version of Java 7.

    Played around with it for a few hours last night - so far loving it.

Tags for this Thread

Posting Permissions