Results 1 to 4 of 4
  1.    #1  
    I tried to search for aswers for this and I found similar but still no help,.

    When I plug it in with the proper charger, I get the battery symbol with the lightning bolt in it with a red line on the bottom then it switched to the white plug symbol and then goes blank.

    The problem is that the night before I plugged it in and it was charging properly. Today when I picked it up, there was no screen and that battery symbol was there.

    I have tried the holding down the power button and the home button but no response. I tried holding down the volume, power and home buttons but nothing. I tried to plug it in to the computer but it does not get recognized.

    I also noticed that when I use the HP charger I get the battery the plug symbols then it shuts off and then starts all over again. I then took the usb cable and used my Iphone charger. When I plugged that in, I got the symbols only once. No repeats. I dont know if that is a good thing or not. That is where I am now. I have had it plugged in to the apple charger for about 2 hours as of this post. I am not home right now so I cant check on it. Hopefully when I get home something has changed.

    Any help would be greatly appreciated.

    Thank you
  2.    #2  
    Ok false alarm. Came home and after about 5 hours being plugged in to the ipod charger it rebooted and said it was fully charged. I guess I overreacted there but I never had it do that before. Now I'll know better.
  3. #3  
    sounds like it might be the HP charger, might want to have a look at it and make sure it's all fully assembled, i've heard of some that were like a two-piece barrel, and the barrel doesn't always stay fully screwed together, which could affect current draw ..
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  4. #4  
    I agree with eblade. The barrel part that plugs into the wall does disassemble by turning the bottom part (plugs into the wall) clockwise and the top counter clockwise. take it apart and put it back together.

Posting Permissions