Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 62
Like Tree9Likes
  1. #21  
    if i want uninstall android ,i do??
  2. #22  
    Anyone is encouraged to make a video review?
  3. #23  
    Quote Originally Posted by pablomalaga View Post
    Anyone is encouraged to make a video review?
    Don't know where the SIM for my development Veer is, once I find it back I'll try to install Android on my Veer
  4. rj_989's Avatar
    14 Posts
    Global Posts
    25 Global Posts
    Anyone got it going yet?
    Last edited by rj_989; 04/30/2012 at 01:34 PM.
  5. rj_989's Avatar
    14 Posts
    Global Posts
    25 Global Posts
    I guess I'll be the guinea pig tonight. I can't wait

    I keep you all posted.
  6. #26  
    Yes there's another similar thread, with at least one person having successfully installed Gingerbread, with notes as to what works and doesn't work. Take note the phone ( This thing is a phone too????? ) does NOT work at this time.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  7. #27  
    Where is the reporting post?
  8. #29  
    Quote Originally Posted by sledge007 View Post
    Page not found
  9. #30  
    is working ok on my veer. Any help for beta testing is need?
  10. #31  
    Quote Originally Posted by michel_ng View Post
    Page not found
    Go to Other Handhelds on this site. Look for thread: Android on veer is coming

    I'll repost the link again:

    Sometimes on the TouchPad, you will get a 'Page Not Found" error, try it again until it works.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  11. rj_989's Avatar
    14 Posts
    Global Posts
    25 Global Posts
    Yeah, most of your question are answered in the link above. It was a simple process...I do not know how to uninstall it though.

    Also there is an app on there that is in another language, and I'm wondering if it is some sort of app store.
  12. #33  
    okay followed the instrunctions and android is running well...
    I tried some things with that "foreign-laguage-app" and yes its a app-store, i also installed some apps like im+ and some games, but most of them aren't running or not connecting like im+(wifi is turned on and connected).
    Working fine and i'd even say that its faster than my 2.2.4. veer...
    Problem is when i restart it and want to boot back in to webos 2.2.4 it gets stuck in the "hp-blinking" screen when booting, i waited atleast 1 hour and nothing happened, it always get stucked at that hp-logo blinking bootscreen.
    I also restarted it and tried over again and its the same...
    So any suggestions what i could try before doctoring?

    some infos:

    German Veer running webOS 2.2.4... and some preware patches are on it...
  13. #34  
    after i installed it once again, it runs smmoth
    but how can i install some apps on it? (ar.freeflight would be nice )
  14. #35  
    okay you guys dont need to bother...
    i doctored bac to 2.1.1, and wont update it to 2.2.4 again...dont care about skype imo its better to have more support with preware and the kernels.
    Anyways, now the dualboot is working smoothly.
    And yes you can install apps, that app with the chinese letters is a app market.
    If you are connected to the web, open it and tap loupe-button on the bottom middle, then tap on the top search-bar and type in what you want search(ofcourse you can do it also with non-chinese letters), then tap on the app you want and the app-review page will appear, just tap now on the orange bar on the bottom and you will see % downloading, when its finished another tap on the orange bar will open the app...
    I've already found apps like angry birds,fruit ninja, whatsapp and others...some games/apps are running some are not because of lack to internet, like im+(couldnt connect), or just crashed because of the graphics...but i played fruit ninja and angry birds.

    Finally i dont know why the dual boot didnt work with my 2.2.4 veer, maybe i had to many patches/apps installed or whatever...
    anyways didnt brick anything and going back to 2.1.1 is not a big deal for me.

    Hope my oppinion can help and you guys keep updating android-on-veer!
  15. #36  
    i want to add something to kaz89 post:

    after reinstalling the android file system, the veer doesn't make any noise... no call-ringtone, no system-tone, absolutely silent.
    this morning, i've doctored the device back to 2.1.1 and finally up to 2.2.4, and *tadaa* there is sound. very strange in my opinion...

    greetings from germany...

  16. #37  
    Sorry for the cross-post, folks, but I'm trying to get this done as soon as possible so I can whip up a video on installing this Alpha. Can anyone translate that terminal command above into a command I could use in terminal on a Mac? All the rest of the procedure is perfectly doable, but I'm at a loss when it comes to terminal input.

    EDIT: Someone in the thread mentioned above helped out, but I managed to get a PC to do this on and succeeded!
    Last edited by VCI_Cell; 05/10/2012 at 08:06 AM.
    webOS user since 20090606.
  17. #38  
    Annnd here's the video of my (successful) attempt, from Pocketnow. As I said in the other thread, wouldn't have been possible without the smart people here at PreCentral/webOS Nation.

    Gotta say, Android on the Veer kind of feels ... spiritually amiss. Looking forward to running webOS on some Android hardware come fall!

    Anyway, here you go:

    Tiny Droid: Installing Android on the HP Veer
    webOS user since 20090606.
    tedthebassist likes this.
  18. #39  
    I tried to install something via google play, but it didn't work because of unknown device...
    Whatever if you couldn't install apps via that chinese app market with my instrunctions, you also can go to via the stock android browser, search for your apps and click on install on the website, this will open the chinese app and you just have to hit the download button on the bottom...

    Some apps i was able to run with that: Dolphin Browser HD, Cut the rope, Opera Mini, Angry birds, whatsapp(installed but can't connect cuz lack of phone drive/network connection), IM+,facebook app for android, kakao talk and dropbox...

    Much fun with that!
  19. padula's Avatar
    11 Posts
    Global Posts
    10 Global Posts
    anyone tried to edit the build.prop to something recognizable by the google market?

    another market option is the slideme market.
Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions