Results 1 to 3 of 3
  1.    #1  
    I installed the freeware version of LCD density monitor to adjust the dpi to 130 so can get the email to show 2 panels ie list and then mail and to show the chat in words with friends.

    Now there are apps n the Google play market that will say that this app is not compatible with your device. This is a known issue for the LCD modder app which claims to have a fix when you buy the paid version of the app.

    So I went in and bought the app and it wanted me to install a modified app store that will mask device to have a 240 dpi screen and another GSF file.

    So I installed them and then rebooted.

    When I tap the Google play icon, it says app isn't installed.

    I went to cloxkworkmod and cleared the devlik or something and re-installed the gapps file I used initially when I had cm9 installed.

    After I booted back in, when I click the Google play icon it says app isn't installed.

    Any help would be appreciated.
    My flickr Pictures taken by the Pre (pre plus and pre3)
  2. #2  
    Touchpad Handbrake Video Settings:

    My collection of backgrounds for WebOS:
  3. #3  
    I don't know if this will solve your problem, but I've had to use gappsfixer as directed in the solution below with every nightly update I've done since March 29th to get my 0317 gapps to work. Without gappsfixer I couldn't get my Gmail or play store apps to work.

    Quote Originally Posted by STBXXL View Post
    Just did the update from from CM9 Alpha 2 and GAPPS from 01012012 to the latest official nightly 20120329 and GAPPS 20120317. Eventually everything worked fine though updating to the latest GAPPS was not straight forward.

    Here's what I did:
    1. Created a nandroid backup via ClockWorkMod and a full Titanium backup. Copied both to a local PC (just in case).
    2. Booted into CWM, wiped the cache and the Dalvik cache (under advanced options)
    3. Installed the CM 20120329 nightly (via install ZIP from SD card)
    4. Installed the 0317 GAPPS (also via install ZIP from SD card)
    5. Rebooted into ICS (nice new boot animiation )

    However, none of the GAPPS (Email, Calendar, Gmail, etc.) were working (when I tapped on them in the launcher or in the app drawer they would only flash for a split second, there was also no option to add a Google account in Settings/Accounts). So I continued with:
    6. Booted into CWM recovery
    7. Wiped cache and Dalvik cache
    8. Installed (via Install ZIP from SD card)
    9. Rebooted into ICS

    Again, none of the GAPPS apps would work. So I continued with:
    10. Repeated steps 6. to 8.
    11. Wiped cache
    12. Rebooted into ICS

    Et voila all my GAPPS were working! All I had to do was entering my Google account details (in the GMAIL app), replace the Email launcher icon from the drawer and enter my Exchange account details (for my work email). This process was not very elegant but took only about 10 minutes . I don't know what eventually did the trick (installing gapps_fixer twice or wiping the cache afterwards). Still overall better than a factory reset which would require to get all apps installed again and then restore all system data via a Titanum restore.

    Before starting I'd recommend copying all ZIP files (latest CM9 nightly, 0317 GAPPS and the gapps_fixer) to the SD card (I used the root directory). I did this in webOS as I can mount it as a USB drive (faster than MTP transfer via ICS). I'd also recommend checking the MD5 hash of all those ZIP files after they were copied (you never know).

    So far the 0329 nighly works very well. I ran an AnTuTu benchmark and it went up from 4576 to 4736 (with 1188 MHz CPU speed).

Posting Permissions