Results 1 to 4 of 4
  1.    #1  
    I installed CM 9 and it works great since 3 weeks,today when I restarted after shutdown,I persistently have a message in the notification tray that Removed SD card. Insert new one. All my apps that I moved through App to SD application is not working although shortcuts still on the screen .tried to reboot several time ,no change any help in this issue
  2. #2  
    On CM7 I had the same issue when I had too many Apps on the SD card. I went in with WebOS and deleted a bunch of Apps on the SD card and ti worked fine again. I then removed the apps in CM7. Then installed some Apps, but a lot on local storage. Working fine now.

    Apparently an issue with the file system on the SD card.
  3.    #3  
    Also I did another trick and it works fine for me,I just repeat the process of the update again after wipe the cache and the dalvik then reinstall the update and works after that ,thanks a lot
  4. Kaerey's Avatar
    539 Posts
    Global Posts
    540 Global Posts
    This is a known problem when you move more than about 50 apps to the SD Card.

    CM7: Fixes for SDCARD issues - RootzWiki

    Same thing applies for CM9 I believe. I just ran into this the other day on CM9, so instead of moving stuff to the SDCard, I used Tailor in webOS and resized the Android Partition.
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch

Posting Permissions