Results 1 to 2 of 2
  1. tjdalton's Avatar
    84 Posts
    Global Posts
    129 Global Posts
    so I've been running cm9 on my touchpad for about 2 weeks now with pretty much no issue. I was using it just this morning with no problems. I just went to grab it and the touchscreen is not responding to any touches. the screen will turn on with the power button, I was able to bypass the lock screen by pressing the power button and the home button but nothing is responding on the screen.

    So I figured a reboot might just do the trick but therein lies another problem. I can bring up the reboot menu by holding down the power button but I can't choose the restart option without touching the screen (which doesn't work)

    is there any way to restart the touchpad without touching the screen? any combination of the physical buttons ?


    Thanks in advance

    NVM---- and that fast I figured out that the power button and volume up worked.
  2. #2  
    I had this happen to me today, it's just something that happens occasionally. A hard reset is required, I think you hold volume down, the button at the bottom centre of the screen and the power button until the t-pad resets.

    I'm not sure if those are the correct buttons, but it worked for me earlier.
    Touchpad Handbrake Video Settings:

    My collection of backgrounds for WebOS:

Posting Permissions