Page 3 of 3 FirstFirst 123
Results 41 to 56 of 56
Like Tree1Likes
  1. #41  
    If I install a new nightly build, do I need to run this app again,or is it a one time thing?
  2. Glow123's Avatar
    5 Posts
    Global Posts
    55 Global Posts
    Quote Originally Posted by paulieesther View Post
    If I install a new nightly build, do I need to run this app again,or is it a one time thing?
    I hadn't had the wifi problem until recently, but since it developed the FXR WiFi fix and rescue app has been a lifesaver! I've had to run it two reboots in a row, and thankfully, it works!

    To clarify, didn't install any nightly builds - just on CM9 Alpha 2.
    Last edited by Glow123; 03/16/2012 at 10:44 PM.
  3. #43  
    I am using CM9 Alpha2 and I ahve having similar problem. Wi Fi lost connection after a period of time (not sure if it's always after sleep). When it tries to reconnect again, it just stuck at obtaining IP stage. I tried to turn WiFi off and then on on TouchPad, didn't work. I tried to set static IP for my TouchPad in the router, it didn't work. I have already set keep WiFi on during sleep. I have also tried FXR WiFi fix and rescue, but it only turned off Wifi and did nothing. I even went into /data/misc/dhcp and deleted the files there, and it didn't work. The only solution seems to be restarting my router, which I do not want to use it as a permanent solution. Does anyone have any idea?
  4. JonB74's Avatar
    9 Posts
    Global Posts
    81 Global Posts
    I use WiFi Manager (free app) and shut down wifi, then restart it. Sometimes I have to do it twice, but it usually works to reset the wifi connection.
  5. #45  
    Quote Originally Posted by Dryphter View Post
    I use WiFi Manager (free app) and shut down wifi, then restart it. Sometimes I have to do it twice, but it usually works to reset the wifi connection.
    I download it, just like you said, I restarted it (the app which also restarts wifi) three times and it reconnected to the netwrk again. But this is only my first trial, I will have to wait and see whether this will work again. But I still don't wich this will be the permanent solution. And I don't think it is the problem with my router for my Galaxy nexus goes on and off the network eveyday without any reset required ~95% of the time.
  6. #46  
    I've had issues with my home network. Using my pre Free tether works fine but my home router doesn't like me switching to Android I just installed Android 2.0 Nightly version 2 days ago for the first time and am loving it. Now I can play draw something.

    I am trying the FXR WiFi fix and rescue as I write this. Taking awhile to download tether to my pre.

    Results: I got stuck with Google Maps auto updating so it was taking forever to get to FXR WiFi fix. Mean while I gain access to my router setting on my computer and changed the channel to 4 (like someone recommeded in this thread) and the Android Touchpad has repeatly connected without issues. I did not have to use the WiFi Fix app, but am keeping it installed incase I need to.

    Thanks, this community rocks!
  7. #47  
    Does anyone know exactly what this wifi fixer does?

    Since installing, my battery seems to be discharging at an alarming rate!

    Is there any way to undo this fix?
  8. #48  
    Quote Originally Posted by noseph View Post
    The best advice that I can give for wifi re-connection issues is to set your router to the lowest uncongested channel in your location. I have never had any re-connection issues with webOS on my TouchPad with my router's wifi channel set to auto, however cm9 is another story. I used Wifi Analyzer (free in the Market Place) and found that the auto setting on my router was actually setting channel 11, it also showed me that channel 4 would have no conflicts with my neighborhood networks. Once I set my router to channel 4 and rebooted I have not had any re-connection issues at all with cm9.
    I used Wifi Analyzer too. Excellent app. But I didn't have network to download it. So I changed the channels from auto to 1 (planned to walk up the channels until it connected.) It connected immediately. I then downloaded the app. Changed back to auto. Channel selected according to wifi analyzer is 6 which was the clear channel. I was able to connect from then on. I have hard coded the channel since.
  9. Glow123's Avatar
    5 Posts
    Global Posts
    55 Global Posts
    A reboot of my router for an unrelated reason seems to have solved my wifi problem. I'm just dreading some reason I'll need to reboot it again now, and possibly have the issue return!
  10. #50  
    I just installed CM9 on my TouchPad for the first time, and Wi-Fi is unusably slow for me.

    - Tried nightly builds from 5/17 and 5/20.
    - Tried with and without the V4.1 ath6kl driver.

    I'm getting ~0.1 Mbps download speeds (and like 5.0 Mbps upload speeds) on CM9. No problems on webOS.

    I haven't noticed any disconnect/reconnect issues, just super-slow down speeds.

    Anyone else?
  11. alan sh's Avatar
    766 Posts
    Global Posts
    913 Global Posts
    I've just updated to the latest (5/21) nightly build and applied the 4.2 ath6kl driver. Seems OK and certainly connects to my channel 11 wifi with no issues. Speed test from my hotel using Connectify as the intermediary gives me 3.7mbps download and 2.8mbps upload,So, quite reasonable

  12. #52  
    Just got my dual boot TP. Had no problem getting on wifi on webOS, but Android was not cooperating, wouldn't even try to connect. Ran this app (FXR) once and it fixed the problem.

  13. #53  
    FYI - A quick fix is to forget your network, try to connect using an incorrect password, forget your network again, reconnect using correct password. Works every time. Very annoying, and I'm pretty sure this is a router issue and not a TP isssue. My roommate has had similar trouble with his mac and ipad since we got a new router. I never experienced the problem until I bought my TP. Similar threads for ipad/mac also suggest setting a channel.

    Can anyone elaborate on this from page 1?

    "adding "ap_scan=2" to data/misc/wifi/wpa_supplicant.conf fixed the problem with my home router"
  14. #54  
  15. #55  
    When booted to CM9 my TP is always crashing out of the network either at home or any normal broadband network, but is OK connected to my 3G MiFI dongle. The FIXR app didn't work for me (but maybe not re-booted enough time yet) but it is strange that this happens. Any network specialist may be able to explain?
  16. Moboy1's Avatar
    13 Posts
    Global Posts
    16 Global Posts
    My weird solution was to put in the password, wait for it to not work; then connect leaving the password line blank. Connects every time for me.
    Still not the best connection, but I do have an older router so I'm not terribly surprised.
Page 3 of 3 FirstFirst 123

Posting Permissions