Page 5 of 49 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 980
Like Tree75Likes
  1. kalel33's Avatar
    280 Posts
    Global Posts
    281 Global Posts
    Quote Originally Posted by james_m2603 View Post
    Edit: In fact, how do i get into my files at all? On my phone, i have "my files". Can't seem to find it on here?
    Download a file manager app. There are many good ones that are free.
  2. #82  
    Quote Originally Posted by kevhead View Post
    many thanks again for the nice summary on getting CM9 on the touchpad. I was up all night playing with it!

    I was about to suggest the same little fixes for the guide but I see it's been addressed.

    I had a minor issue with wifi not working connecting to the router when it boots up but turning the wifi off and on once to a few times seems to help it pick up the signal and connect to the router. not sure if anyone else has experienced that or not. I thought I would share that in case anyone else notices issue with it as well. I haven't read all of the threads here and over at rootzwiki so it may have been mentioned already.

    those guys def. have a high standard for their work!
    I am having an issue with WiFi as well... When I first installed CM9, it worked fine... after it went to sleep, next morning I can't get it to connect anymore...
  3. #83  
    Quote Originally Posted by Remolten View Post

    Try SetCPU (requires a kernel; check rootzwiki touchpad forums for the bricked kernel)
    Rom Toolbox (appears to overclock to 1.7 ghz without a kernel but not proven
    Thanks, I found cpu tuner, and it let's you raise the max clock frequency to 1.7G.

    Does the bricked kernel affect webOs operation?
    Last edited by chunglau; 01/28/2012 at 01:01 PM.
  4. #84  
    With this and splash top, I can now run just about anything on my TouchPad.

    I am losing my wifi connection on a regular basis, but it is great for an early version.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  5. P_Yiddy's Avatar
    118 Posts
    Global Posts
    163 Global Posts
    Quote Originally Posted by chitro View Post
    I am having an issue with WiFi as well... When I first installed CM9, it worked fine... after it went to sleep, next morning I can't get it to connect anymore...
    Try forgetting the network so it forces you to re-enter the passkey. Fixed similar problem for me.
  6. #86  
    Quote Originally Posted by ncinerate View Post
    EDITED FOR ALPHA 0.5 (1/23/2012)

    Install it, then launch this program. now you can easily change the settings of moboot. Set the boot default to webOS and you're golden. You can also change the bootloader timeout to anywhere between 1 and 9 seconds. Set it to a slightly higher amount of seconds (I find 7 seconds is the sweet spot) and now you'll be auto-booting into webOS and have a slightly greater amount of time for any selections when MOBOOT loads.

    Do be careful in cyboot however, do not fiddle with the other settings and don't ask the touchpad to "boot into cyanomod on next boot" as these settings can cause the touchpad to skip moboot on reboot and make it difficult to return to webOS without doctoring etc. You've been warned.
    Good warning! Though if anyone did not heed this warning *ahem* you can hold down the home key at boot to get the OS selection menu.
  7. #87  
    thank you... I tried the same and that fixes it...
    Quote Originally Posted by P_Yiddy View Post
    Try forgetting the network so it forces you to re-enter the passkey. Fixed similar problem for me.
  8. #88  
    Thanks for the great instructions. I just finished installing CM9 on my touchpad.
  9. #89  
    Alpha 0.6 released.
  10. #90  
    I'm interested in the dual boot option, so am assuming when a final, stable version is ready it'll be posted on. I use my TP too much to not heed the 'its in alpha' warnings.
  11. #91  
    Quote Originally Posted by manjazz123 View Post
    Alpha 0.6 released.
    Arghh, I just installed Alpha 0.5 then an update comes out!!!
  12. #92  
    Currently installing Alpha 0.6.....
  13. #93  
    Installed and seems to be working well. Been some fixes under the bonnet too. My wife's favourite game is working now ("Atlantis Sky Patrol"). This was just crashing on start-up before.

    I like the look of the placeholder in the preferences for forthcoming functionality: "Profiles".

    And the reboot options on holding down the power button make it much, much easier to switch back to webOS. Excellent. (Menu also includes sound toggle and ability to take a screenshot.)

    Last edited by Spyke; 01/30/2012 at 11:57 AM.
  14. #94  
    Did you two follow the update instructions on the first page?
  15. #95  
    Quote Originally Posted by peterlemonjello View Post
    Did you two follow the update instructions on the first page?
    Yes. (At least, I did ;-))
  16. #96  
    I just installed Alpha 0.6 with the instructions on the first page minus the touchscreen fix. That was so quick and painless! I'm looking forward to playing with CM9
  17. #97 do I update to 0.6 having JUST installed 0.5?
  18. #98  
    Quote Originally Posted by james_m2603 View Post do I update to 0.6 having JUST installed 0.5?
    Follow the upgrade instructions at the start of the first post in this thread. For convenience, I'll repost here:

    Quote Originally Posted by ncinerate
    Already have CM9 on your touchpad and want to upgrade to a more recent version that has been released?

    First, download the new version of android, and drag/drop it into your touchpad in an easily accessable place (/media/internal is easiest, just go into webOS, put the device into usb mode, then drag/drop the file into it).

    Now reboot your touchpad, and when it enters Moboot, select clockworkmod.

    Once there, you need to select the "wipe cache partition" option.
    Next, go into advanced, and wipe dalvik cache.

    Finally, select the option to install from a zip on the SD card, and from there, select the newest CM9 file that you downloaded/drag and dropped into the touchpad.

    A few minutes later, you'll be staring at a nice new shiny build. Bear in mind that as these builds are still in ALPHA stages, it is possible new builds will bring with them new problems and may not always be as stable as the build you left behind.
    You'll find that the link in the first post to the CM9 file is to the page where the latest one is held, so although at the moment it states v0.5, the rootzwiki page also offers you v0.6:

    [Release][Alpha0.6] CyanogenMod 9 Touchpad - RootzWiki

    (The only thing missing from those instructions is that after installing the CM9 build you should select 'reboot' in the ClockwordMod menu.)

  19. leebtyler's Avatar
    15 Posts
    Global Posts
    23 Global Posts
    download the zip.
    transfer it via usb mode onto the root of your touchpad.
    reboot your touchpad
    select clockwork mod using the volume button

    choose install zip from sd card then choose "choose zip from sd card"
    then select the zip file, confirm, and install away.
    then reboot system and away you go.
  20. slyr114's Avatar
    14 Posts
    Global Posts
    80 Global Posts
    if i am installing cm9 for the first time, do i need to install the touchscreen fix for alpha .6? cause it says it includes touchscreen fixes so i assume this means i dont need to flash the touchscreen fix? Thanks, also do games play fine on cm9? like gta 3 and games like it?
Page 5 of 49 FirstFirst 1234567891015 ... LastLast

Tags for this Thread

Posting Permissions