Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By SabrinaD
  1.    #1  
    Hi- I know I am one of the few still using WebOS- but I love it- and love the FourSquare app. The last few days it doesn't seem to be working though. It gets a GPS failure, then seems to "find me", but then hangs there... any suggestions?
  2. #2  
    sometimes mine eventually finds me, other times I have to reboot to get it to work right. YMMV. it can be quite frustrating having to sit and wait... and wait... and wait....
  3. #3  
    actually same thing happened to me too about 2 weeks ago... suddenly app stopped connecting... reboot did not help... tried few times... tried to reinstall the application from different sources... tried to instal even the previous beta - same behaviour... the application finds me, but doesn't log in...
    is there an application error log file anywhere? is there a possibility to "debug" it or something like that?
  4. #4  
    Quote Originally Posted by futsyn View Post
    actually same thing happened to me too about 2 weeks ago... suddenly app stopped connecting... reboot did not help... tried few times... tried to reinstall the application from different sources... tried to instal even the previous beta - same behaviour... the application finds me, but doesn't log in...
    is there an application error log file anywhere? is there a possibility to "debug" it or something like that?
    You can always check /var/log/messages to see if there's anything there.

    Alternatively you can do the following from command line (you need to have the SDK for this: palm-log com.foursquare.foursquare

    This should give you the app specific logs. Need to check my Foursquare, haven't used it in a while. Could be the app needs updating. It's open source I think, but written in Mojo.
  5. #5  
    I've been having the same problem on my Veer (webOS 2.1.2) for a few weeks now, and switched back to my Pre 2 (webOS 2.2.4) where the app still works. Tried my Veer again today (find it much easier to type on, despite the smaller size) and had the same problem. I've uninstalled and re-installed, no joy. Visited foursquare.com in the browser and trusted the new certificate and thought that was the secret sauce, but no. I logged out of foursquare.com (hard to do, kept auto-logging right back in) in the browser so that the app would re-open the web site to re-register me, but that didn't work either.

    What version of webOS is everyone else with this problem still running? Is it a 2.1.2 thing or are some of our devices just cursed where others aren't? I've been tempted to dig around in the 2.2.4 webOS Doctor to see if I can find the root certificates, then install them all on the 2.1.2 Veer with Internalz Pro to see if it helps, but that's a lot of work to do and I haven't gotten around to it yet.

    I don't wanna switch back to my Pre 2!!!
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer
  6.    #6  
    Quote Originally Posted by ktessner View Post
    I've been having the same problem on my Veer (webOS 2.1.2) for a few weeks now, and switched back to my Pre 2 (webOS 2.2.4) where the app still works. Tried my Veer again today (find it much easier to type on, despite the smaller size) and had the same problem. I've uninstalled and re-installed, no joy. Visited foursquare.com in the browser and trusted the new certificate and thought that was the secret sauce, but no. I logged out of foursquare.com (hard to do, kept auto-logging right back in) in the browser so that the app would re-open the web site to re-register me, but that didn't work either.

    What version of webOS is everyone else with this problem still running? Is it a 2.1.2 thing or are some of our devices just cursed where others aren't? I've been tempted to dig around in the 2.2.4 webOS Doctor to see if I can find the root certificates, then install them all on the 2.1.2 Veer with Internalz Pro to see if it helps, but that's a lot of work to do and I haven't gotten around to it yet.

    I don't wanna switch back to my Pre 2!!!
    I am still using the Palm Pixie- so stuck with webos 2.1.2 (I think) The other day it worked and I was all excited- but alas- short lived, back to not working.
    ktessner likes this.
  7. #7  
    Well I exported all 28 trusted root certificates from my Windows 7 PC, transferred them to the Veer and loaded them up via Internalz Pro. And... that's not it. @#!!
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer

Similar Threads

  1. Feature requests: WebOS Foursquare app
    By stimpco in forum Zhephree
    Replies: 26
    Last Post: 10/28/2011, 02:47 PM
  2. Call log calendar app for webos. Help
    By confortina in forum webOS Apps & Games
    Replies: 5
    Last Post: 06/09/2011, 12:25 PM
  3. 3 foursquare for webOS bugs
    By danib62 in forum Zhephree
    Replies: 8
    Last Post: 05/17/2011, 02:08 PM
  4. Replies: 6
    Last Post: 11/10/2010, 01:36 PM
  5. App Catalog search finds nothing
    By Lemstil in forum Palm Pre and Pre Plus
    Replies: 6
    Last Post: 03/04/2010, 02:00 PM

Posting Permissions