webOS Nation Forums >  webOS Developer Forums >  Zhephree > Connecting failed
Connecting failed
  Reply
Like Tree1Likes
  • 1 Post By zhephree

 
Thread Tools Display Modes
Old 10/10/2012, 09:55 AM   #1 (permalink)
Member
 
Posts: 1
foursquare
Connecting failed
foursquare for webOS has a configuration problem and was unable to connect to your foursquare account
Cause of error: unsupported_response_type
Go to the app gallery
Log Out
Attached Images
File Type: png foursquare_2012-10-10_210241.png (23.3 KB, 10 views) Email Attachment
langliang is offline   Reply With Quote
Old 10/11/2012, 05:11 PM   #2 (permalink)
Member
 
Posts: 1
I have same issue. Maybe some 4sq API canges or something?
simas_m is offline   Reply With Quote
Old 10/11/2012, 06:06 PM   #3 (permalink)
Moderator
 
OldSkoolVWLover's Avatar
 
Posts: 7,732
I tweeted the developer to see if he has had any reports.

I have the app but still haven't ever signed up so I can't test right now.
__________________
I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
OldSkoolVWLover is offline   Reply With Quote
Old 10/12/2012, 09:08 AM   #4 (permalink)
Member
 
Posts: 118
Hey Guys -- sorry for the delay in getting to you.

I've had a few reports of this. Without having looked into it yet, it seems like something changed with foursquare's API. I'll try and take a look soon and issue an update.
zhephree is offline   Reply With Quote
Liked by OldSkoolVWLover likes this.
Old 10/12/2012, 01:28 PM   #5 (permalink)
Member
 
Posts: 2
Awesome. I just started using a Pre 3 yesterday.. yeah I'm a little behind. Glad to know the developer is hanging out in the forum.
nswint is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0