Page 8 of 11 FirstFirst ... 34567891011 LastLast
Results 141 to 160 of 219
Like Tree1Likes
  1. #141  
    I see a potential for a "Bump" style upgrade to this app - sharing via either a physical bump or possibly even just a link between users. Maybe via a cloud service where each participant has an account and username and you could "share via Neato!"...type in a username or select from a group of "favorites" or "friends".
  2. #142  
    Mine is not working. I dumped it from the phone figuring I needed to reload it, but it will not download (shows "downloading" but nothing happens). Tried contacting developer with no response. I am learning, very quickly, to live without it....and am suggesting to my friends that they do the same.
  3.    #143  
    A new evrsion (0.9.5) is available in the Catalog. it should fix everything for you. You'll have to delete and reinstall your browser bookmarklet
  4. #144  
    Quote Originally Posted by kmolinel View Post
    Mine is not working. I dumped it from the phone figuring I needed to reload it, but it will not download (shows "downloading" but nothing happens). Tried contacting developer with no response. I am learning, very quickly, to live without it....and am suggesting to my friends that they do the same.
    Chillax, dude. Don't blame the developer for problems with the App Catalog and/or your network connection.

    Quote Originally Posted by Zhephree View Post
    A new evrsion (0.9.5) is available in the Catalog. it should fix everything for you. You'll have to delete and reinstall your browser bookmarklet
    Got the new version and updated my bookmarklet. Everything seems to be working except I get an "error receiving!" banner when I send from phone to computer. The message goes through just fine, but I get the banner a little while later. I didn't see anything helpful in the logs.
    "The service on my iPhone is so bad I'm thinking of calling it my AOL phone." -- Jim Gaffigan

  5. #145  
    After updating to 0.9.5 I'm getting the same "Error receiving!" banner, though not while sending links. It's just sitting on my touchstone at work. I get the message fairly frequently; at least every couple minutes (or maybe every minute).

    Tried restarting the app and rebooting my sprint pre, neither fixed it.
  6. #146  
    Quote Originally Posted by jmquinn View Post
    After updating to 0.9.5 I'm getting the same "Error receiving!" banner, though not while sending links. It's just sitting on my touchstone at work. I get the message fairly frequently; at least every couple minutes (or maybe every minute).

    Tried restarting the app and rebooting my sprint pre, neither fixed it.
    +1 -- happy to help with any debugging...
  7. #147  
    Quote Originally Posted by jmquinn View Post
    After updating to 0.9.5 I'm getting the same "Error receiving!" banner, though not while sending links. It's just sitting on my touchstone at work. I get the message fairly frequently; at least every couple minutes (or maybe every minute).

    Tried restarting the app and rebooting my sprint pre, neither fixed it.
    same problem here.
  8. #148  
    It won't download from the catalog. I have downloaded a number of other apps with no problem since I found this over the weekend. The issue is unique to Neato. Please advise how this can be fixed.
  9. #149  
    I have tried this on multiple networks with no success. Other apps and updates are downloading just fine. The problem appears unique to Neato and, as such, IS the developer's problem.
  10. #150  
    Quote Originally Posted by kmolinel View Post
    I have tried this on multiple networks with no success. Other apps and updates are downloading just fine. The problem appears unique to Neato and, as such, IS the developer's problem.

    Sorry to break your view of the world, but if you can't download an app from the app catalog, it is Palm's problem and Palm's alone. Developers have absolutely no control over the deployment of the app once Palm has accepted it for distribution.

    Whether or not the problem is isolated to one app or many apps is irrelevant.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11.    #151  
    Rod's right -- I cannot do anything with App Catalog issues as that (and the app) resides on Palm's own servers. Other users have downloaded the app just fine without issue, including myself (on another device). It may be an issue with your Palm Profile. As suggested by Palm, you should contact them if you have issues download an app from the Catalog.

    However, if, once you are able to download the app and install it, you have a problem with neato! itself, I can definitely help you there.
  12. TyBec's Avatar
    Posts
    175 Posts
    Global Posts
    239 Global Posts
    #152  
    Not sure if its been mentioned before or if it is all ready implemented, but I think it would be neat if the connection was kept alive while on the touchstone. That would be awesome.

    Thanks for the great app!
    Bell Pre- running 2.1 @ 800MHz
    Samsung Galaxy Tab (stock)
  13. #153  
    I'm also experiencing the "error receiving!" banner even though I have sent or received anything using Neato! It's kind of annoying; the only way to stop the error is to toss the notification. But I know Zhephree will come through and fix this in no time.
  14. #154  
    Quote Originally Posted by gollyzila View Post
    I'm also experiencing the "error receiving!" banner even though I have sent or received anything using Neato! It's kind of annoying; the only way to stop the error is to toss the notification. But I know Zhephree will come through and fix this in no time.
    Getting the same issues... hopefully Zhephree will help us out! Become very reliant on the Google Chrome extension so hoping that won't take too long either
  15. #155  
    Quote Originally Posted by mlove99 View Post
    Getting the same issues... hopefully Zhephree will help us out! Become very reliant on the Google Chrome extension so hoping that won't take too long either

    Same issue here. Also "Neato! it" patch in browser isn't working.
  16. #156  
    Quote Originally Posted by Psychonaut View Post
    Same issue here. Also "Neato! it" patch in browser isn't working.
    Yep... me too but I somewhat expected that due to the pubnub changes. As far as I know, patch updating is down to the patch creators rather than Zhephree.
  17. wxl
    wxl is offline
    wxl's Avatar
    Posts
    53 Posts
    #157  
    I got the "error receiving!" problem, too. I have no problem sending back and forth from phone/computer. No user input is required to trigger the problem as was previously suggested. Lumberjack reports an error upon the banner error of "ndid=x" where x is 40 character alphanumeric string. Not sure if that is specific to my particular link, so I'm not going to go ahead and give it away.
  18.    #158  
    the "error receiving!" banner isn't anything to worry about. it's just neato trying to connect when it's already connected. right now, it's just an annoyance more than anything. i'll take care of it in the next release.

    and yes, DON'T give out that string
  19. #159  
    Quote Originally Posted by Psychonaut View Post
    Same issue here. Also "Neato! it" patch in browser isn't working.
    already asked in the thread:
    http://forums.precentral.net/webos-p...ml#post2781035


    btw. the "Send via Neato!"-Button on precentral works now
  20. #160  
    Sorry for this basic question, but I've looked everywhere for the answer with no luck (the instructions haven't helped).

    How do I send something from the phone to my PC? What does it mean when it says in the instructions "make sure your neato! web page is open on your computer and that Receive is turned on under the 'send & receive' section." O.K., how do I get the neato! web page open on my computer? Thanks.
Page 8 of 11 FirstFirst ... 34567891011 LastLast

Posting Permissions