Page 7 of 11 FirstFirst ... 234567891011 LastLast
Results 121 to 140 of 219
Like Tree1Likes
  1. #121  
    I am having issue also.
  2. #122  
    Same issue here. Began about the same time. I asked him on Twitter too with no response. To be fair it was right before the Dev conference so he probably had a pretty full plate.

    Any word now Zhephree?
  3. #123  
    I have the same problem. Any help or advice would be appreciated - thanks!
  4. #124  
    still get message received but nothing in history and nothing pops up.

    Cannot send anything to computer either.
  5. #125  
    Glad to know I am not the only one having issues with sending a URL to phone.

    Zhephree was at the DevDay, and given that I just got back home this afternoon, he probably needs a bit more time to get things sorted out before tackling the problem.
  6. #126  
    tried it here too yesterday (phone to pc) in both FF and Chrome and was unsuccessful.
  7. #127  
    zhephree - via Twitter http://twitter.com/zhephree/status/6738843428458496:
    i see there was a lot going on with neato! not working. haven't checked it out yet, but i'm going to look into it
  8. #128  
    Quote Originally Posted by gizmo21 View Post
    Thanks for posting that gizmo21 - a lil bit more promising
  9. #129  
    Latest twitter update:

    There's an issue with neato! right now (for a few days). Working on a fix. Expect an update later today on status. (PLEASE RT THIS FOR ME)
  10.    #130  
    Hey everyone... found the bug and submitted the fix to Palm. Hopefully it'll be available soon.
  11. #131  
    Just checking: Is neato! still not working properly? I just installed it today for the first time ever and can't get it to work.
  12. #132  
    It was working fine for me until I installed today's update. Now I can't get it to work.
  13. #133  
    Quote Originally Posted by Samizdat2003 View Post
    Just checking: Is neato! still not working properly? I just installed it today for the first time ever and can't get it to work.
    Depends what time you installed. It was broken but an update got pushed out that fixes computer-->phone. View History and phone-->computer still broken.

    Check for an update.
  14. #134  
    Quote Originally Posted by Smartfah View Post
    It was working fine for me until I installed today's update. Now I can't get it to work.

    Weird. So you updated TO 0.9.3 and now it's not working? Because I was having the same problems as the last several posters in this thread but 0.9.3 fixed it.
  15. #135  
    Before I updated it, whenever I sent an app or anything to my phone, it would open automatically on my phone. Now I have to go to the history in the Neato app, & click on that item before it opens up. Anyone else having that issue?
  16. #136  
    Quote Originally Posted by Smartfah View Post
    Before I updated it, whenever I sent an app or anything to my phone, it would open automatically on my phone. Now I have to go to the history in the Neato app, & click on that item before it opens up. Anyone else having that issue?
    If I hit the "Send Via Neato!" button on a Precentral.net homebrew app page, nothing happens. If I click the neato! bookmarklet it automatically opens in preware. Random websites open in the browser and images give option to DL. History isn't working for me at all...
  17. #137  
    from Zhephree's blog:

    Lots of major issues here. neato! is completely broken for most users. I fixed the issues of sending from Computer > Phone and submitted that update to Palm. Expect to download it today. However, Phone > Computer and History do not work and am working on a fix for that.

    The problem is that PubNub (the underlying technology for neato!) changed their API to v3.0. This is great because itís a little faster, cleaner, and adds error-trapping. However, this means I need to make changes to the app, and also the Chrome extension AND your bookmarklet. Once the next version of neato! is released (v0.9.5 most likely, not 0.9.3 that will be available later today), youíll be told you have to delete your existing neato! bookmarklet and redrag it to your bookmarks. Full instructions will greet you when you upgrade to 0.9.5.

    Also, after 0.9.5 is released fixing the bugs, expect v1.0 to come soon with a new feature. Iíll tell you about it later, but you can rest assured itíll be awesome because the idea was Rod Whitbyís. Intrigue!
    As for my own experience, what Zhephree said would work and wouldn't work is the case for me: phone to computer = good, computer to phone = bad

    Hang in there guys... sounds like he's working on a significant all-fixing update!
  18. #138  
    Anyone else having trouble with the "Send via Neato!" button at the bottom of many PreCentral posts?

    It broke for me at the same time neato! broke. Now, with the new release of neato!, I can send information to my phone, but this "Send via Neato!" button is still ignored.
  19. #139  
    Quote Originally Posted by howardbw View Post
    Anyone else having trouble with the "Send via Neato!" button at the bottom of many PreCentral posts?

    It broke for me at the same time neato! broke. Now, with the new release of neato!, I can send information to my phone, but this "Send via Neato!" button is still ignored.
    Same here... all other "phone to computer" functions seem to be working fine with the exception of that "Send via neato!" button.
  20. #140  
    Quote Originally Posted by mlove99 View Post
    Same here... all other "phone to computer" functions seem to be working fine with the exception of that "Send via neato!" button.
    could be due to the api change Zhephree was talking about:
    http://forums.precentral.net/showthr...82#post2772816
Page 7 of 11 FirstFirst ... 234567891011 LastLast

Posting Permissions