Page 11 of 11 FirstFirst ... 67891011
Results 201 to 219 of 219
Like Tree1Likes
  1. #201  
    Neato! works in the touchpad's browser. I'm using it as a workaroud to get sms messages on my tochpad via the neato sms patch. To try it out, just email yourself your unique neato! link and open it on the touchpad. Now links sent via neato! App will appear as link in the TP browser.
  2. #202  
    Hey Zhephree Neato! is a very good app. However, I do use different accounts on my Touchpad and my Veer, as I still have a Pre- as well which I still plan to use on a regular basis.

    Now, I don't mind paying 1,43 Euros again, but is there a way to buy neato! on my Veer and have the same ID?
  3.    #203  
    Quote Originally Posted by FischOderAal View Post
    Hey Zhephree Neato! is a very good app. However, I do use different accounts on my Touchpad and my Veer, as I still have a Pre- as well which I still plan to use on a regular basis.

    Now, I don't mind paying 1,43 Euros again, but is there a way to buy neato! on my Veer and have the same ID?
    Unfortunately, neato!'s IDs are built off of your hardware's ID string, which is tied to your specific device.
  4. #204  
    Quote Originally Posted by Zhephree View Post
    Unfortunately, neato!'s IDs are built off of your hardware's ID string, which is tied to your specific device.
    That's to bad (for me ). Interesting and good to know, though

    Thanks for the reply
  5. #205  
    Hey, it looks like the help page on the web site got moved? I hit the Instructions option from the app menu on my phone & it tries to go to http://zhephree.com/neato/help & it gets a 404.
  6.    #206  
    Whoops! Server error. Add ".php" to that URL: http://zhephree.com/neato/help.php
  7. #207  
    I have successfully "friended" my Pre2 and my TouchPad and sent messages between them. However, before long they forget about each other and I have to refriend them. Is this normal? Am I doing something wrong?
    "The service on my iPhone is so bad I'm thinking of calling it my AOL phone." -- Jim Gaffigan

  8. #208  
    Quote Originally Posted by monkeydog View Post
    I have successfully "friended" my Pre2 and my TouchPad and sent messages between them. However, before long they forget about each other and I have to refriend them. Is this normal? Am I doing something wrong?

    Same here. Is there any way we can save a friend so that we dont have to re-pair two devices whenever one of them closes the app?
  9. #209  
    Quote Originally Posted by ibrakhalid View Post
    Neato! works in the touchpad's browser. I'm using it as a workaroud to get sms messages on my tochpad via the neato sms patch. To try it out, just email yourself your unique neato! link and open it on the touchpad. Now links sent via neato! App will appear as link in the TP browser.
    How are you doing this? I have tried to send from my touchpad browser to my pre, but the send link never works?!
  10. #210  
    Quote Originally Posted by jxrxblanchard View Post
    Same here. Is there any way we can save a friend so that we dont have to re-pair two devices whenever one of them closes the app?
    Same here! :-(

    Zhephree, is this normal? Having just got myself a Touchpad, I've only just started looking at the friend features and it has so much potential but having to exchange friend codes each time is a right pain!

    Any feedback would be much appreciated :-)
  11. #211  
    workaround if you only have neato!-app on one phone, if you use the web browser on touchpad or any other device even other phone and go to your own ID-Page http://zhephree.com/neato/id.php/<yourID> you can send text/links pasted in the textarea by press "send to phone"- the neato!-app on your phone. This is how i sent text from Pre 3 (from Browser without neato!) to Pre 2 with neato! and then to Laptop (on Browser). Btw. this should also work the other way round.
  12. #212  
    trayicon since OTA 2.2.4 is the webOS halfmoon instead of neato!-icon. anybody else, or it it just me?
  13. MiDoJo's Avatar
    Posts
    168 Posts
    Global Posts
    182 Global Posts
    #213  
    Quote Originally Posted by gizmo21 View Post
    trayicon since OTA 2.2.4 is the webOS halfmoon instead of neato!-icon. anybody else, or it it just me?
    Yup, For me too VZW Pre3
  14. #214  
    neato doesn't work at all on my new Pre 3.. using Chrome Add-On, both directions.
    It worked on my old Pre- some months ago.
    Not working means I don't receive any sent items.
  15. MiDoJo's Avatar
    Posts
    168 Posts
    Global Posts
    182 Global Posts
    #215  
    Quote Originally Posted by WeeGee View Post
    neato doesn't work at all on my new Pre 3.. using Chrome Add-On, both directions.
    It worked on my old Pre- some months ago.
    Not working means I don't receive any sent items.
    regenerate your code on the device & change the webpage,script/bookmark to match
  16. #216  
    Has anyone figured out the "forgetting friends" issue after restarting neato!?. It seems I have to add my Pre2 friend code to my Touchpad constantly (and vice versa)

    Thanks!
  17. #217  
    hi, i downloaded Neato today and think its superb. Apologies if this has been answered elsewhere but I cant find a solution. When I send directions from Google maps to the phone i am prompted to install the default mapping app Maps. If I send directions from Bing Maps a new but blank browser opens on the phone.
    Anyone got any suggestions. Cheers Steve
  18. jrronimo's Avatar
    Posts
    48 Posts
    Global Posts
    49 Global Posts
    #218  
    Been a neato! user since my Pre+, but I'm currently having trouble. If I send a message to my phone, it works. If I send a URL to my browser, my browser receives a message that says "undefined". The history in my browser has the URL, though.

    I've tried regenerating the codes, but nothing changes. Any ideas?
  19. #219  
    So neato! 2.0.0 is out in the app catalog.
    http://developer.palm.com/appredirec...zhephree.neato

    Working quite good on Pre2, but as you are now using Enyo, would you consider implementing "Enyo SMY-key on webOS phone devices" so all kinds of text/symbols for passwords... could be entered/send:
    [Patch request]enable SYM key in enyo on webOS <3.x

    Sending from/to new website neato! is working. well on TP Login only works landscape

    But with the new "neato! it" Scriptlet i get a "Whoa! You're not signed in to neato!" (Firefox 10.0.12ESR)
    and on Zhephree Accounts i have a "neato! - Authorized No"

    Great to see you back on track with multi-OS apps
Page 11 of 11 FirstFirst ... 67891011

Posting Permissions