Results 1 to 4 of 4
  1. bergerdml's Avatar
    Posts
    2 Posts
    Global Posts
    21 Global Posts
       #1  
    Can anyone help me figure out how to setup GPRS on my Treo 600 using o2?

    I got the following parameters from o2:
    GPRS settings:

    1. Name O2 WAP GPRS
    2. APN payandgo.o2.co.uk
    3. Default URL http://payandgo.O2.co.uk 4. Port 9201 5. Security Off 6. IP Address 193.113.200.195 7. Linger time 120 seconds 8. Username payandgo 9. Password password

    Now, where do I enter all of this stuff?

    Thanks,
    David
  2. #2  
    <Preferences><Network>
  3. #3  
    Hello - I have the answer!! Woohoo!
    Sorry - just a tad excited as I also have been trying to get gprs set up properly on o2 on my Treo 600. For a while I could connect ok, but could only access the www.o2.co.uk site which was not very useful. But today I discovered by chance a message on another forum from someone asking for help re email, but he included his WORKING settings for o2 payandgo gprs!!

    So here goes:

    Network Settings (System>Preferences>Network - for some you have click on "advanced"):

    Service: O2 WAP GPRS
    Connection: GPRS
    Username: payandgo
    Password: password
    APN: payandgo.o2.co.uk
    Fallback: None
    IP Address: Automatic
    Query DNS: primary 193.113.200.200 secondary 193.113.200.201

    Then in Blazer you need to adjust preferences to:

    Home Page: http://payandgo.o2.co.uk <--- at least in theory although I get an error message on trying this page - http://wap.o2.co.uk might be better bet

    Advanced > Set Proxy > tick use proxy
    Proxy Server: 193.113.200.195
    Port: 8080 <--- this was the vital missing info in my situation - o2 tell you to use something else - ignore them!!

    Hope you are as happy as I am to finally get to access web pages successfully!!

    Suzy
  4. #4  
    Quote Originally Posted by treopud
    Hello - I have the answer!! Woohoo!
    Sorry - just a tad excited as I also have been trying to get gprs set up properly on o2 on my Treo 600. For a while I could connect ok, but could only access the www.o2.co.uk site which was not very useful. But today I discovered by chance a message on another forum from someone asking for help re email, but he included his WORKING settings for o2 payandgo gprs!!

    So here goes:

    Network Settings (System>Preferences>Network - for some you have click on "advanced"):

    Service: O2 WAP GPRS
    Connection: GPRS
    Username: payandgo
    Password: password
    APN: payandgo.o2.co.uk
    Fallback: None
    IP Address: Automatic
    Query DNS: primary 193.113.200.200 secondary 193.113.200.201

    Then in Blazer you need to adjust preferences to:

    Home Page: http://payandgo.o2.co.uk <--- at least in theory although I get an error message on trying this page - http://wap.o2.co.uk might be better bet

    Advanced > Set Proxy > tick use proxy
    Proxy Server: 193.113.200.195
    Port: 8080 <--- this was the vital missing info in my situation - o2 tell you to use something else - ignore them!!

    Hope you are as happy as I am to finally get to access web pages successfully!!

    Suzy
    I am using a TREO 650 on o2 pay monthly. I had used a Blackbery 7100x sometime ago so have a little knowledge re dat set up.
    The easirest option is to call o2 and ask to speak to the data side, they will set it up for you by sending you a mms service message and also set up your sim for dat as if not activated then the sim has to be activated. Good luck

Posting Permissions