Page 7 of 11 FirstFirst ... 234567891011 LastLast
Results 121 to 140 of 220
  1. #121  
    Did anyone else get a free screen protector with their Orange Treo 650? I did.
  2. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
    #122  
    Yup- I foolishly did not use it and now I have two fine scratches on my screen- doh!
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  3. #123  
    bah.. ok i didn't have time to flash before i came away - the treo is disconnecting after connecting to a local network pretty much within 10 seconds of connecting while roaming. it maybe its the same in when i get back to the uk, but its totally unusable! orange are in for a rollocking when i get back i tell you...
  4. #124  
    I've been trying since last thursday to get my Treo650 replaced - 1. I cant turn the bl**dy thing on in a morning 2. MP3s skip to the next song (even on 128kbps!) A courier brought a 600 yesturday so I sent him away - Orange say that although I registered my new sim (the one that came in the box) I failed to register to 650 handset, and therefore the new sim was paired with my old 600. So thats why they sent a 600. So they were supposed it sort it yesturday - but the system crashed and they got an IT bod to do a dat ammend on the database to force it through today. so they'll be phoning me at 2pm. Funny thing is the 600 they brought came in a box, all my other 600 replacements (four) had been in loose antistatic bags.
  5. #125  
    I got my replacement handset this morning.

    I was told I was getting a new handset, battery and charger, and to have those ready for exchange.

    When it arrived I got a completely new box set. So I now have an extra ear peice, stylus, books, CD's MMC card etc

    Chas
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  6. #126  
    Hurray does it work???
  7. #127  
    Quote Originally Posted by LozzaMac
    Hurray does it work???
    Still charging at the moment, but from what I've tried I think it is better
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  8. #128  
    Grrrrr! And it was going so well. I managed to get Orange to knock 200 off the 600 to 650 upgrade price - 150 instead of 350, bearing in mind that I am on the cheapest possible contract at the moment.

    It arrived this morning. Unfortunately, I don't speak German, and this seems to be the only language the phone knows! Everything is in German. Not only that, but there was no SIM card with it - Orange said there would be one, and that it would be needed.

    I am therefore sending it back for a refund. I have waited 7 months for Orange to catch up with the US - remember the good old days of the 600 when the Orange version came out at more or less the same time as the US version - and when I order it, it is incomplete, and speaking the wrong language.

    I will stick with my 600, which has worked perfectly for 19 months, and still is, and see what the 700 (or whatever the next version will be called) or alternatives have to offer.
    Last edited by kmwmtd; 06/01/2005 at 10:34 AM. Reason: Spelling
  9. #129  
    kmwmtd:
    You can change the default language by doing a hard reset and selecting "English". Getting a new SIM card isn't as easy, of course.
  10. jgk
    jgk is offline
    jgk's Avatar
    Posts
    52 Posts
    #130  
    After a week, I am massively happy with my 650, even with the Orange front-end, which isn't too objectionable now I have my own background on it and have worked out how to do things quickly on it - like last number redial by pressing the green key twice, which I only found today! (I'm basically too timid to do firmware upgrades as I might I mess things up!).

    In particular, the camera is way way better than the T600, and the screen resolution is beyond compare. Displaying a year's calendar on the T600 wouldn't even be worth thinking about.

    Two tips which I would definitely add or echo :

    1. Don't upgrade from a T600 - start as new and beam items across from the old one, or export data on the PC, install everything new and then import.

    2. I started having random disconnects from the network, but now I have a piece of folded paper behind the sim card they have not happened. The sim card seems a lot thinner than the cradle it sits in, and I suspect it was losing contact as the phone moved around, but the very hi-tech folded paper works a treat!
  11. #131  
    kmwmtd,

    Looks like you got a second hand unit. If you do a hard reset it will give the language option.

    BTW, Live the Revolution!
  12. #132  
    jgk, how did you change the background on the launcher?
    cheers
  13. jgk
    jgk is offline
    jgk's Avatar
    Posts
    52 Posts
    #133  
    Quote Originally Posted by pbutterworth
    jgk, how did you change the background on the launcher?
    cheers
    Make sure the image you want is in the media album (i.e. take the picture or import it), and then from the launcher, scroll down to the camera icon, then the third option is background, which lets you pick which image from the media album you wnat to be your background.
  14. #134  
    just a little snag, but does anyone else orange palm flashed fireware, when on the phone, it just keeps saying network search, never just says orange, although it is connected to the orange network.
  15. #135  
    I was in our office today, which has no mobile reception. When I got home I had to perform a soft reset to use the phone. Anyone has similar problem?
  16. #136  
    Quote Originally Posted by rhys24
    just a little snag, but does anyone else orange palm flashed fireware, when on the phone, it just keeps saying network search, never just says orange, although it is connected to the orange network.
    Never had it with OUK1.21 or Flashed 1.23
  17. #137  
    Quote Originally Posted by LozzaMac
    Hurray does it work???
    YES

    No reset for 3 days

    I started by turning off all my apps that get into the guts of Palm OS.

    I have been switching them on 1 at a time.

    So far Butler is back online, Launcher X, Snap Calc, ClipPro, FindHack,Graf Anywhere, McPhling & I8 V1.5.

    Holding off TreoGuard just for now.

    I've found that Freedom was causing the occasional sound problems, so I just turn it on when I want to use the Treo like a walkman

    However there were some major problems that have gone because of the hardware, so I'm sure that my first handset was faulty

    Chas
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  18. #138  
    Quote Originally Posted by ChasT
    Bump, please

    No one else using their camera ?

    If you delete the picture from Ram, does a hotsync remove it from your pc as well
    Seems I'm the only one here who uses their camera and cares about a PC archive

    Still, I've found tha answer, so just in case any one else is watching here it is.

    With the 650 2 new folders are made in "My Documents", one is an archive of the pictures held in Ram, the other is an archive of pictures held on your card, or cards. The archive is maintained even after the pictures are deleted at the Treo end

    Also the same folders are created in "My Videos" for your 3gp files.

    Needless to say this is for Mircosoft PC's, don't know about Mac's.

    Hope this help someone else
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  19. #139  
    Well I flashed my firmware to 1.23 last weekend. All has been fine until today. I now have a reset problem - most times I do a 'Find' using the magnifying glass key bottom left, the thing resets. Anyone else experience this? I had done many searches before no problem, but now it happens most times, particularly when using 'find more'.
  20. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
    #140  
    Holy- this is a very common issue caused by 3rd party software. Few ways to deal with it: 1. find and install 3rd party find/ search software (sorry am posting from my treo and can't remember developer- try PalmGear). 2.Methodically delete 3rd party apps one at a time (perform a search after each deletion) until the culprit is found.

    Hope this helps (PS I had this happen to me once & it was Docs to Go)...
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
Page 7 of 11 FirstFirst ... 234567891011 LastLast

Posting Permissions