Results 1 to 6 of 6
  1.    #1  
    I have just done the speedtest on dsl reports a few times and have managed to only get 12kbit a sec maximum - surely there is something wrong here? Anyone advise?
  2. #2  
    That fast?!

    I think it's just one of those wonderful things about the Orange network (just be thankful it's WORKING at the moment!).
  3. #3  
    Indeed. Is it just me, but it seems two out of three attempts to connect to Orange GPRS result in it hanging. You wait and wait. If you cancel you then have to wait while it sits there saying 'cancelling'. I can have five bars and GPRS present and it will just sit there. I find if I reset once of twice it then connects. Do others get this?
  4. #4  
    I've found that problem in the past. It does actually seem to have been slightly better for the last couple of months.

    I do still find that every now and then I'll get a problem where whatever I do I can't seem to get it to connect, this goes on for about 24 hours and then it's suddenly alright again.

    I'm assuming this is a network-wide problem because on the days it happens I seem to get the same problem whether I'm at home or at work (about 15 miles apart).
  5. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
    #5  
    Quote Originally Posted by peter.thurston
    Indeed. Is it just me, but it seems two out of three attempts to connect to Orange GPRS result in it hanging. You wait and wait. If you cancel you then have to wait while it sits there saying 'cancelling'. I can have five bars and GPRS present and it will just sit there. I find if I reset once of twice it then connects. Do others get this?
    The 'cancelling' bit is the annoying part. To re-connect I turn wireless off, then on again. This then connects pretty much every time (so long as in a GPRS area)........... It is weird seing as the GPRS icon and signal strength meter are active.
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  6. #6  
    Thanks. Like Hicks if I restart the wireless connection it normally connects, suggesting that its something with the phone. Hopefully the new firmware will help.

    As an aside, with the Orange default browser is it possible to set no default home page. It seems to insist on one, which means everytime you load the browser it goes off to the web and costs money! (a few niggles like that with the standard apps, the mailer for example won't let you send mail without 1st receiving it - great unless you have a zillion spams in your inbox!)

Posting Permissions