Results 1 to 12 of 12
  1. doum's Avatar
    Posts
    7 Posts
       #1  
    Just updated my 3 weeks old Treo with the new firmware and (almost) everything went smooth. Just don't forget to deactivate applications like Butler, TreoShutter and Lightwav.
  2. #2  
    No problems connecting to Rogers again? Someone posted somewhere else that they could not connect to Rogers or Fido after upgrading.
  3. doum's Avatar
    Posts
    7 Posts
       #3  
    No, no problems at all. Running the update for 2 days now and everything is working fine
  4. #4  
    Doum,

    What was your old firmware version, before the upgrade? I read a post here on TC that firmware older than 1.09 (ie 1.06 or 1.08) may have problems with the upgrade.

    BTW, my firmware is "Treo600-1.06-CNG" and I'm on Roger's GSM network, so that's why I'm concerned.
  5. doum's Avatar
    Posts
    7 Posts
       #5  
    Sorry, I don't know, I haven't check it. My treo is 3 weeks old so it should have been a recent firmware.

    By the way, Rogers called me yesterday to ask if I have connectivity problems with my Treo. I suppose they're calling everybody?
  6. #6  
    It sounds like doum has a Treo 600 actually purchased from Rogers. My understanding is that the people whose T600 no longer worked with Rogers after the firmware upgrade had purchased theirs elsewhere and unlocked them. The new firmware relocks the T600 to the original provider (at least until a patched version is available).
  7. #7  
    So if your T600 was originally unlocked, it should stay unlocked and work on Rogers after upgrading?
  8. #8  
    Quote Originally Posted by doum
    Sorry, I don't know, I haven't check it. My treo is 3 weeks old so it should have been a recent firmware.

    By the way, Rogers called me yesterday to ask if I have connectivity problems with my Treo. I suppose they're calling everybody?
    I got that call too. Apparently, some Treo600 users are getting problems connecting to the GPRS network. Rogers' current solution is to reset the cellular portion of the unit everytime it happens until the patch comes out. I told them I didn't have any such problem. Could it be that I am using FW 3.04? Work well for both Rogers and Fido networks.
  9. #9  
    I'm glad it works for Fido -- I'm about to update mine.
    Brian Bader
    MSN / Email: worldirc@hotmail.com
    ICQ: 45257964
    AOL: BarBrian

    My HowardForums Feedback
    My Heatware Feedback
    My eBay Feedback
  10. #10  
    I bought my Treo direct from Rogers locked. I upgraded it to F/S 3.04 & 1.12 few days after I received it to unlock it. Two weeks ago, I upgraded again to F/S 3.05 & 1.12. It is unlock. I can use Rogers & Fido SIM. However, I read somewhere that one change in F/W 3.05 should be the PALMONE logo on resets. I am still getting the old PALM logo. So, I am not really sure if I have F/W 3.05. The phone info shows F/S 3.05 & 1.12.
  11. #11  
    guess i should upgrade mine
  12. #12  
    What upgrade did you use?
    jerry

Posting Permissions