Results 1 to 12 of 12
  1.    #1  
    Fido has officially launched their MMS service. It's free to sign on and receive MMS messages but they will begin charging CA$.25 per outbound message beginning mid June. Does anyone know the proper MMS settings for the Treo 600? Here is what I got from the Fido service rep:

    APN: mms.fido.ca
    ip: 205.151.011.013
    url: http://internet.fido.ca

    I've tried various combinations on the Treo but so far can't connect to the MMS server.
  2.    #2  
    After playing around with the settings and many calls to Fido, here are the MMS settings for the Treo600 on Fido:

    1. Create new Network Preference:
    Service name: Fido MMS (you can call it anything you want)
    Connection: GPRS
    User Name:
    Password:
    APN: mms.fido.ca

    **make sure you select your regular GPRS setting after creating this new network connection or you will have problems accessing your mail or the web over GPRS**

    2. Under the MMS Preferences menu:
    Connection Settings: Custom (press Edit)
    MMS Gateway Address: 205.151.11.13
    MMSC URL: mms.fido.ca
    MMSC Port Number: 9201
    Network Profile: *Select Custom* Fido MMS (or the name you gave to your new network setting above)

    Notes: MMS messages can only be sent or received between Fido subscribers until further notice (you can send a message to yourself to test the settings ) and you have to call Fido to enable the MMS service on your account.
  3. aciampoli's Avatar
    Posts
    24 Posts
    Global Posts
    33 Global Posts
    #3  
    I tried all this but it doesn't work.......Help!

    Quote Originally Posted by MPTreo
    After playing around with the settings and many calls to Fido, here are the MMS settings for the Treo600 on Fido:

    1. Create new Network Preference:
    Service name: Fido MMS (you can call it anything you want)
    Connection: GPRS
    User Name:
    Password:
    APN: mms.fido.ca

    **make sure you select your regular GPRS setting after creating this new network connection or you will have problems accessing your mail or the web over GPRS**

    2. Under the MMS Preferences menu:
    Connection Settings: Custom (press Edit)
    MMS Gateway Address: 205.151.11.13
    MMSC URL: mms.fido.ca
    MMSC Port Number: 9201
    Network Profile: *Select Custom* Fido MMS (or the name you gave to your new network setting above)

    Notes: MMS messages can only be sent or received between Fido subscribers until further notice (you can send a message to yourself to test the settings ) and you have to call Fido to enable the MMS service on your account.
  4.    #4  
    Did you sign up with Fido for MMS?
    Did you try sending a MMS message to your own phone number?
  5. #5  
    Good morning, using FIdo on my Treo 600 I am able to connect to the internet using your settings however I am unable to connect to my mail portals to recieve mail. What settings should I be adding/changing?
  6. #6  
    Hello. I spent 3 days on the phone to FIDO and finally figured out the settings to get your UNLOCKED Treo to send and receive MMS and Email messages.
    First thing you have to do is open your “Prefs” application from your House on keypad.
    You will be setting 2 Service Preferences. One for MMS and one for your POP Email.

    * You first have to click Modify in the bottom right to unlock.

    Enter these settings to create MMS preferences:

    1) Service: Fido MMS (call it what ever you like)
    2) Connection: select GPRS
    3) User name: fido
    4) Password: fido
    5) APN: internet.fido.ca

    Enter these settings if you want to send and receive mail from your Treo:

    6) Click the arrow again and choose “untitled”
    7) Now name it “Telus Mail” (or whatever your mail server is)
    8) Connection: GPRS
    9) User Name: fido
    10) Password: fido
    11) APN: internet.fido.ca

    Setting up MMS Application:

    1) Open MMS application from House on keypad
    2) Click “Options”, select “Preferences”
    3) Select “Custom” then “Edit…”
    4) Click “Yes”
    5) MMS Gateway Address: 205.151.11.13
    6) MMSC URL: mms.fido.ca
    7) MMSC Port Number: 9201
    8) Network Profile: “Custom” and select “Fido MMS” ( this was created in the Network preferences earlier. Then click “OK”

    Setting up Mail application:

    1) Open Mail application from House on keypad
    2) Click “View”, then “Edit Accounts”
    3) Select “New” and under Name Tab choose whatever you want for “Account Name”
    4) Fill in your name, email address (ie:fred@telus.net) user name and Password for this.
    5) Click on Server Tab
    6) Incoming (POP3) Server: (ie: pop.telus.net)
    7) Outgoing (SMTP) Server: gprs.fido.ca
    8) Then click on Advance Tab and select “Leave mail on server (your choice)
    There is no need to fill anything else under this Tab
    9) Then click “OK” then “Done”

    Take care and hope you can understand all the above.
  7. #7  
    First thing you have to do is open your “Prefs” application from your House on keypad.
    You will be setting 2 Service Preferences. One for MMS and one for your POP Email.

    * You first have to click Modify in the bottom right to unlock.
    Enter these settings to create Mail preferences:

    1) Service: Fido Mail (call it what ever you like)
    2) Connection: select GPRS
    3) User name: fido
    4) Password: fido
    5) APN: internet.fido.ca

    Enter these settings to create MMS preferences:

    1) Service: Fido MMS (call it what ever you like)
    2) Connection: select GPRS
    3) User name:
    4) Password:
    5) APN: mms.fido.ca


    Setting up MMS Application:

    1) Open MMS application from House on keypad
    2) Click “Options”, select “Preferences”
    3) Select “Custom” then “Edit…”
    4) Click “Yes”
    5) MMS Gateway Address: 205.151.011.013
    6) MMSC URL: mms.fido.ca
    7) MMSC Port Number: 9201
    8) Network Profile: “Custom” and select “Fido MMS” ( this was created in the Network preferences earlier. Then click “OK”

    Setting up Mail application:

    1) Open Mail application from House on keypad
    2) Click “View”, then “Edit Accounts”
    3) Select “New” and under Name Tab choose whatever you want for “Account Name”
    4) Fill in your name, email address (ie:fred@telus.net) user name and Password for this.
    5) Click on Server Tab
    6) Incoming (POP3) Server: (ie: pop.telus.net)
    7) Outgoing (SMTP) Server: gprs.fido.ca
    8) Then click on Advance Tab and select “Leave mail on server (your choice)
    There is no need to fill anything else under this Tab
    9) Then click “OK” then “Done”

    Take care and hope you can understand all the above.
  8. ager's Avatar
    Posts
    3 Posts
    #8  
    I just picked up a TREO 650 from Asia and can't seem to get the GPRS working with FIDO. I've entered all the correct settings that have been posted on the site plus the settings Fido recommended and it does not want to log on.
    I have noticed one issue, under Network preferences there is a GPRS setting available, but when I look into Connection Preferences there is no GPRS available, shouldn't it be there? Does anyone know how to set it up?
    Can any one help me with this one? I really don't want to switch to Rogers.

    A.I.
  9. #9  
    Hello. Phone FIDO and get them to enable GPRS to your account. As for the Connection Settings, I no longer have my Treo and cannot look at any of my settings. Gil
  10. #10  
    Also check Fabianosales posting below my first posting. He has a few settings that differ from mine.
  11. #11  
    I called Fido to register for the MMS service and they told me that the service could not be activated for my model of phone (Treo 600). In addition, they told me that MMS could only be activated for phones sold by Fido. My question for you all then, How did you get Fido to activate the service for you?

    They also said something about IMEI number or ID. Also, they told me to check back at a later date to see if MMS service would be available in the future for non-Fido phones. For now I can get bye using SMS but it would be nice to get MMS going. Thanks.
  12. #12  
    It is funny that I can not get MMS going under Rogers either. I was in the UK this summer under Orange and there MMS settings were automatically added to my phone when i was there. Strange that the set up is so painfully lengthy in Canada.

Posting Permissions