Page 8 of 12 FirstFirst ... 3456789101112 LastLast
Results 141 to 160 of 230
  1. #141  
    Originally posted by atari
    I try 115 whit hard&soft reset trick but it give zlib error again
    After i try 208 to 208 and it flash whit any error
    This is your third message that is leaving me clueless as to what you're trying to say. Remember, this is not SMS based, feel free to use complete sentences.

    Thanks.
  2. #142  
    The Zlib contained in the siam updater package is exactly the same (well, there's just a minor difference in the file name but it doesn't affect anything) as the one contained in the Orange ROM.

    So you can safely ignore any message about Zlib in the upgrade process, as the appropriate file will still be available.

    That being said, it's possible to "manually" extract the files from the updater file, and load them in RAM, so that you avoid the error message.

    At this point, though, I can tell you that the firmware and ROM are LZ77 compressed, but I've not yet been able to decompress them manually. If anyone's willing to help do that, just let me know!
  3. #143  
  4. #144  
    Originally posted by euroclie
    The Zlib contained in the siam updater package is exactly the same (well, there's just a minor difference in the file name but it doesn't affect anything) as the one contained in the Orange ROM.

    So you can safely ignore any message about Zlib in the upgrade process, as the appropriate file will still be available.

    That being said, it's possible to "manually" extract the files from the updater file, and load them in RAM, so that you avoid the error message.

    At this point, though, I can tell you that the firmware and ROM are LZ77 compressed, but I've not yet been able to decompress them manually. If anyone's willing to help do that, just let me know!
    Already working on it.
  5. #145  
    As I'm on of these sick guys that can't live if I'm not "updated", I gave it another try.

    This time I tried to avoid all possible error sources:
    - original charger (no USB)
    - language French (no English)
    - hotsynced the prc to the phone under new name
    - ripped out the SD card

    and it worked like a charm!

    Phone working 100 percent, GPRS seems much (x2) faster!

    bye
    Ton
    ---------
    Posted from T6 FW208
  6. #146  
    The only slight downside after the update that I've noticed on my Orange UK Treo is that now the GPRS connection appears to time out.

    Before updating the green arrows would stay around indefinitely after a connection, now they change back to a black triangle after a period of inactivity the length of which I haven't yet identified but seems to be an hour or two.

    Mind you prior to the update a connection that had been open a long time would seem to be 'dead' even though the green arrows were still showing and I'd have to disconnect and reconnect to get it working, so maybe it's simply that the icon is now showing the true state of the connection where before it was 'stuck'
    Palm Vx -> Palm M505 -> Treo 180g -> Treo 600 (UK GSMrevA)
  7. #147  
    My GPRS went from 23 to 36...

    BTW the famous Zlib no longer exists in ROM and Orange Backup & update are no longer there either.

    Bye

    Ton
  8. #148  
    Originally posted by Tonio78370
    My GPRS went from 23 to 36...

    BTW the famous Zlib no longer exists in ROM and Orange Backup & update are no longer there either.

    Bye

    Ton
    Indeed almost all of the Orange branding has disappeared from my phone. The only remaining bit I've found so far are the bookmarks in Blazer. But I've moved those to page 10 so I never get to see them anyway

    And then of course it's not unlocked yet. I'm following the unlock thread about ATT with great interest. Funny that the posters in that thread seemed to have discovered the bogus "unlocked'" message about the same day as I did.
  9. #149  
    Originally posted by grenness


    OK, I'VE UPGRADED!!

    Here are my findings:

    The distortion problem is fixed, at least that's my conclusion after one test call after the upgrade.
    Sorry, guys, the distortion isn't fixed after all.
    I will now try other means of investigation - different SIM card, try using the Treo several days with just the default settings (i.e. perform a hard reset and not restore anything from backup), etc. Hopefully I'll find a problem that doesn't mean I have to send it to Singapore.

    Just wanted to let you know.

    /Christopher
  10. #150  
    Originally posted by elysian9


    Another test site, specifically for wireless networks.

    www.bandwidthplace.com/speedtest/index.php.

    From your Treo:

    Scroll down to "Try a Free Test."
    Use 5-Way to select "other." (touch screen is not "hot" here)
    In Drop-Down list select "Wireless: GPRS."
    Select "Start."
    Select Country/State.

    [CDMA users can test here as well]
    I have a Cingular branded unit with a Tmobile sim in it. I am in the Bay Area, California. I just installed the update.

    Everything seems fine so far.

    Internet: I am getting 39.5kbps on the above test site. Seems faster than before the update

    Phone: I have used it only a little bit, cant really tell any difference. Was fine before. I will report back when I drive around. Speakerphone still works fine, same as before.

    Sound: Does anyone else notice less distortion on the speaker on the back of the phone?!? With speakerphone calls and MP3 playing I havnt had it make that distoring rattling sound anymore.

    Battery: Seems to charge faster. I dont know about battery wear, but I will let you know over the new few days.

    Music: Seems to work just as before.

    Camera: Same crappy camera as before. Works though, glad its there. No added features that I can tell so far.

    Speed: The phone seems a little faster than before. Everything snaps just a slight bit faster. Dont know why, just is.

    Feel free to ask questions, I will try to answer as much as possible.
  11. #151  
    I have a treo with _________(anyone , anyone) in the USA

    Phone signal: whoa... boots up much faster to network. 1/2 the time at least.

    GPRS: went from 18 k/s to 35 k/s. boomin...

    Phone : Much louder speaker with both earpiece and speaker phone. I agree with farzon, much faster navigation within apps.

    If anyone here goes back to the qcp-6035 smartphone days (the first, and the benchmark), you may remember that we must have had 10 new firmware updates. We just need to keep the T600 roms coming. I can see it now ver. 54.48...
  12. jhetzel's Avatar
    Posts
    278 Posts
    Global Posts
    311 Global Posts
    #152  
    Originally posted by cingulartreo
    I have a treo with _________(anyone , anyone) in the USA

    Phone signal: whoa... boots up much faster to network. 1/2 the time at least.

    GPRS: went from 18 k/s to 35 k/s. boomin...

    Phone : Much louder speaker with both earpiece and speaker phone. I agree with farzon, much faster navigation within apps.

    If anyone here goes back to the qcp-6035 smartphone days (the first, and the benchmark), you may remember that we must have had 10 new firmware updates. We just need to keep the T600 roms coming. I can see it now ver. 54.48...
    On the Cingular model, does the FW correct the echo problem associated with the speakerphone?
    Tell a man there are 300 billion stars in the universe and he'll believe you. Tell him a bench has wet paint on it and he'll have to touch to be sure.

    Check out my crazy Golden Retrievers!
  13. #153  
    hey Jake Pratt

    why did you run the f/w update twice? did you not think that once would be enough?
  14. #154  
    I was having trouble with GPRS after the upgrade. I thought maybe a file had a problem. Turns out the network (t-mo) was having trouble that day. The problem continued after I re-ran the upgrade but disappeared the next day and hasn't returnned. So far the upgrade sems fine.
    Jake Pratt
    www.jakepratt.com
  15. #155  
    ahhhh very good. Thanks bro
  16. #156  
    Originally posted by tgabber
    A successful update here for an Orange UK Treo.

    I'm on hardware revision A, did get the Zlib error message but it doesn't seem to have caused any problems.
    I had exactly the same experience with my hardware A Orange UK Treo: worked fine but with Zlib error message.

    I got 37.9 kb/s at:

    www.bandwidthplace.com/speedtest/index.php

    after the upgrade. Subjectively, Blazer download speed seems quite a lot faster. For this reason and because it gets rid of all that Orange stuff I'm really pleased with the upgrade.
  17. #157  
    Aren't you worried that if you have a fault with your Orange UK handset in future they'll turn you away??

    I know people have said you'll still be able to claim direct from Handspring, but I can't shake the feeling that here in the UK they wouldn't be interested and would simply point you to Orange...

    Damned annoying too since I'd love to check out this firmware update!
    PhiL
    ----
    Mulled over Smartphone but now a Treo 600 owner
  18. #158  
    Originally posted by PhiL P
    Aren't you worried that if you have a fault with your Orange UK handset in future they'll turn you away??
    Hi,

    Sure the warranty is a thing to worry about but..., at least here in France, if your with Orange and you 'dear' to have a problem, you in trouble anyway.

    They're the biggest and have best coverage (that's why many people go there) but for the rest it's quite a mess.

    I was one of the first to buy a Treo in the town where I live and when the salesguy opened the box he saw the phone... hesitated... gave it to me and said:'You seem to know this phone so you better test it....".

    He was honest enough to thank me afterwards because he now knew how to put it in service.

    That's why I did the update without hesitating: I was on my own and still are on my own - no difference

    Bye,

    Ton
  19. #159  
    Originally posted by PhiL P
    Aren't you worried that if you have a fault with your Orange UK handset in future they'll turn you away??

    I know people have said you'll still be able to claim direct from Handspring, but I can't shake the feeling that here in the UK they wouldn't be interested and would simply point you to Orange...

    Damned annoying too since I'd love to check out this firmware update!
    Sure this worries me a bit and I held off doing the update for a while because of this. In the end though the temptation was just too much!

    I also figure that: 1) most faults are likely to appear early and I've had the T600 for two months now; 2) Orange will probably come out with an equivalent update themselves in the not too distant future, I might well be able to use this one, and then if I have to return the device they'll never know; 3) they might not care and even if they did I could plead ignorance and confusion and they might be kind to me (in a wanting to keep a customer kind of way).

    It's a risk, but no point worrying about it now - there's no going back!
  20. #160  
    Originally posted by JHETZEL


    On the Cingular model, does the FW correct the echo problem associated with the speakerphone?
    I do not use the hf speaker very often. since you asked, I tried it a few times, no echo that I (or the other party) can hear. So, maybe it did.
Page 8 of 12 FirstFirst ... 3456789101112 LastLast

Posting Permissions