Results 1 to 11 of 11
  1.    #1  
    Hi,
    I'm suddenly having a strange problem with the phone.

    If I use the Keyguard button to turn off the screen and lock the keypad, I no longer can receive calls.

    If I call the treo from another phone, the calls ring until the voicemail picks up.

    If I turn on the screen and unlock the keypad by pressing the center button, when I call the treo, the treo rings.

    I've called Orange, but they didn't know what to do and were going to call Handspring.

    They'd better sort this crap out. I'm not putting up with an expensive phone if it is defective.

    Anyone else having problems like this?
  2. #2  
    No problems here.

    Have u installed 3rd party hacks?

    Done a hard reset?
  3.    #3  
    Originally posted by Cyril
    Have u installed 3rd party hacks?

    Done a hard reset?
    No, I haven't installed any third-party hacks.

    After waiting an hour for the person from Orange to call back, I decided to try a soft-reset and that eleviated the problem.

    Of course, who knows when it will happen again and how many calls I'll miss before I realize it.

    Grrrr.
  4. #4  
    Please let me know if you found a solution - I have a Treo 600 on trial from Orange in the UK. It has done just the same after a few days of seeming to work OK.
  5.    #5  
    It hasn't happened again since my last post.

    We'll see...
  6. #6  
    i had the very same problem last week, and only found out when i rang the phone myself as i hadnt received any calls all day.

    i also adjusted the settings to do with tuuchscreen AND did a soft reset at the same time, which cured the problem - but i dont know which was the fix ...
  7. #7  
    I have the same problem with my phone not ringing. It would only ring it I have the display illuminated. I did a soft reset like you all did and it now rings regardless of the display illumination. It you find a permanent fix for this please post it.
  8. #8  
    My Treo 600 does this -- soft resets appear to make it work properly for a while, but it seems to revert to not-ringing behavior within a couple of days. I hope somebody has a solution!
  9. #9  
    You could set it to automatically soft reset every night. Not really a solution but it will probably work. Use these apps:

    LookAtMe: can launch applications at a preset time

    mReset: will soft reset the Treo when launched

    Set an alarm in LookAtMe to launch mReset every day at 3:35 AM or whatever. I would recommend staying away from 3 AM or 3:30 AM since SnapperMail and the Treo's DST update use those.

    I do this myself even though I experience no such problems, just to clear any potential memory leaks since I constantly play with beta software.
    "Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music." -Kristian Wilson, Nintendo, 1989
  10. #10  
    Thanks for the swift response to my post!
    caioti
  11.    #11  
    Hi,

    I thought I'd followed up on this post once I figured out the problem.

    In the Keyguard pref page, you can set the treo to disable the touchscreen "when an incoming call is received"

    If this is turned on, the phone doesn't ring.

    I think this is fixed in the new firmware becuase I couldn't reproduce it again.

Posting Permissions