Results 1 to 7 of 7
  1. urban75's Avatar
    Posts
    152 Posts
    Global Posts
    163 Global Posts
       #1  
    I've had three (non Palm) phones before my Treo 650, none of which have ever managed to successfuly send a picture message through T-Mobile.

    It's supposedly enabled their end, and I can send texts and email OK - and receive MMS messages - but every attempt to send a MMS message of my own has met with 'can't send' or - as just happened - a prefs-deleting reset.

    Anyone know how to get the chuffing thing working?
    T-Mobile has instructions on how to set up MMS (but not for Palm) here
    here but where can you change MMS settings on the Treo?

    Cheers.
  2. urban75's Avatar
    Posts
    152 Posts
    Global Posts
    163 Global Posts
       #2  
    Suitably deflated by the complete lack of a response, I'll nudge this thread upwards in the vain hope of someone having the answer.
  3. #3  
    If it is any consolation, MMS has not worked for me either...
    (I'm not the T-Mobile network)

    Must have to do something with the fact that MMS is free
    for the plan I have, though I am charged for each SMS.

    - mvk
    Game over!
  4. #4  
    Open the Mesaging app and select 'Preferences...', then select the 'Network' tab and set 'Network Configuration' to 'Manual'. Click on 'Edit...' and make sure the NetworkProfile is set to the T-mobile GPRS connection. Also check the MMS Message Server is http://mmsc.t-mobile.co.uk/
    HP Pre 3 (UK)
  5. urban75's Avatar
    Posts
    152 Posts
    Global Posts
    163 Global Posts
       #5  
    By Gum -that's done it! Thanks very much!
  6. #6  
    No problem.
    HP Pre 3 (UK)
  7. #7  
    <moved>

Posting Permissions