Results 1 to 17 of 17
  1.    #1  
    Anyone on O2 UK manage to successfully send an mms mesasge?

    I get:
    Error: Your message was not successfully sent. An internal error (0004001D) has occured. Please correct this error and try again.

    O2 customer service assure me my service is configured for mms. (I'm not so sure)

    The funny thing is after my attempt to send an mms failed, I got a presumably automated text message from O2 telling me they couldn't process my request for picture messaging and to contact Customer Service

    Anyone have an idea what's going wrong before I dive into the "dark murky" world of O2 customer service again? ...

    TIA
  2. #2  
    You probably have to get picture messaging 'switched on' by O2 before you can use it.
    That's how it worked with Orange.
    HP Pre 3 (UK)
  3. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
    #3  
    Orange use the term " Data Enabled". I have some conflicting software on my 650 I never managed to pin down that prevents me using MMS unless I switch to the MMS setting under Preferences/ Network (instead of the internet option).
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  4. #4  
    Hicks, I had exactly the same problem, you had to keep changing networks. cannot be bothered so don't use picture messaging now.
  5. #5  
    I've just sent my first MMS in ages and I have this connection swithing problem now too! Did you find the culprit Hicks?
    HP Pre 3 (UK)
  6. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
    #6  
    No I never did It was weird how I couldn't track it down, I was really methodical deleting programs one at a time, soft resetting and then checking after each attempt. I must have literally spent 10 hours hunting the conflict down but to no avail.

    I have heard that TrafficStat sometimes causes an issue (suppose it makes sense when it monitors data transfer) but it wasn't this for me. If I recall there were some strange preferences that when deleted (creator EPp4 and NetwID:0?) fixed the issue, but these files are automatically recreated when you launch certain things. Sorry for not remembering fully, but It was ages ago- and it was a frustrating time!!
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  7. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
    #7  
    Quote Originally Posted by becs
    Hicks, I had exactly the same problem, you had to keep changing networks. cannot be bothered so don't use picture messaging now.
    I don't use it very often either. Very annoying when somebody sends me MMS though. It starts to come through then comes up as an error. It will only download when you change to MMS under Net Prefs, then you have to switch back to Internet under Net Prefs once you have it
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  8. #8  
    Hmmmmm....I received an MMS yesterday, whilst my prefs were set to Orange Internet, not Orange MMS. It was only when I tried replying with an MMS that it failed on me. Like you I don't use it all that often anyway, but I don't like it when things aren't *quite* right on my Treo.
    HP Pre 3 (UK)
  9. #9  
    Just found a setting that I've changed, to see if it helps:
    From the main Messaging screen, go to 'Preferences...' then go to the 'Network' tab and select 'Manual' in the 'Network Configuration' section. Once that is highlighted go to 'Edit...' and select Orange MMS as the NetworkProfile (mine was set to 'default' at first)
    Not sure if it'll work so I'll give it a go later.
    HP Pre 3 (UK)
  10. #10  
    It worked! Give it a try.
    HP Pre 3 (UK)
  11. #11  
    Quote Originally Posted by checkmate
    It worked! Give it a try.
    Hm. Your tip worked for sending MMS . Still can't receive... I'm in Sweden on Tele2/Comviq.
  12. #12  
    I was to quick - IT WORKS!!!!!
  13. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
    #13  
    Nah, I tried all possible settings a while back. Doesn't work for me unfortunately...
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  14.    #14  
    Anyone with O2 UK had any luck?
  15. #15  
    Yeah, I send picture messages with O2 all the time
    HP Pre 3 (UK)
  16.    #16  
    Quote Originally Posted by checkmate View Post
    Yeah, I send picture messages with O2 all the time
    Are you using a treo 650? If yes what are your Firmware/software revisions?
    Did you have to use any special settings?

    TIA.
  17. #17  
    Yes it's a 650 with Firmware 01.28 and software 1.13.

    All I had to do was insert my SIM card from O2, then make sure my Messaging network settings were as follows:

    MMS Gateway Address: 193.113.200.195
    MMS URL: http://mmsc.mms.o2.co.uk:8002

    I also set the network profile as O2 Mobile Web GPRS
    HP Pre 3 (UK)

Posting Permissions