Page 1 of 5 12345 LastLast
Results 1 to 20 of 89
  1.    #1  
    Is there a way to indicate in subscription emails (ie daily updates on thread) whether part of a message is a quote of another message.


    Sometimes, I get a daily update with 20 or so messages contained and it is hard to follow.
  2.    #2  
    bump
  3. #3  
    Hello,

    It would be nice if there was an option to have email notification when someone answers my posts. Or did I miss this?

    Thanks
  4. #4  
    go to user control panel/edit options/default thread subscription mode


    good luck
  5. #5  
    There's also a Thread Subscription option at the bottom of the post reply form (not available via Quick Reply).
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  6. #6  
    This feature have not worked for me in months. I have notification turned out and check the option on threads that I respond to. But, I never get notified when new replies are added to my subscribed threads.

    Does this work for anyone on this forum? A similar set up on MTDN works fine.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  7. #7  
    Quote Originally Posted by swieder
    This feature have not worked for me in months. I have notification turned out and check the option on threads that I respond to. But, I never get notified when new replies are added to my subscribed threads.

    Does this work for anyone on this forum? A similar set up on MTDN works fine.
    Let's assume that your Default Thread Subscription Mode is "Instant Email Notification".

    Whenever you reply to one of your subscribed threads using the mobile version of the forums, your Notification for that thread will be changed from Instant to None. (Why? I don't know )

    That being the case, my first chore of every day is listing my Subscribed threads and updating all those with a Notification type of "None" to "Instant".
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  8. #8  
    I rarely use the mobile version of the forums, so your description does not apply to meet unless the same behavior occurs on the normal view of the forums.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  9. #9  
    Is anybody else not receiving email notifications from this discussion forum? I've selected to receive instant email notifications on a whole bunch of messages, and never receive any notifications at all. They're not in my junk mail folder, I talked extensively with my web hosting company the other day and they said that they have not blocked ANY emails from this forum (they've looked through all the logs)... but I'm not getting any email notifications at all. Any ideas? I used to get them just fine, up until approximately the beginning of 2006. Starting in about January 2006, I stopped getting all email notifications. Any ideas?
  10. #10  
    I have not received email notices for months! It's broken on the TC end. This has been brought up before.

    A fix would be very helpful.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  11. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
    #11  
    Mine are working fine. If you surf with your Treo you sometimes lose the instant email notification setting on subscribed threads. This can be corrected by updating your subscriptions through your user control panel.
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  12. #12  
    Hmmm... mine is still set to "instant email notification" in my user control panel (even after surfing on my Treo), and I'm STILL not receiving notifications. I emailed the guys who manage this board at <forums@treocentral.com> several days ago about this problem, but I haven't heard anything back from them yet.
    Thanks!
    Scott
  13. #13  
    I can't add anything to help, but I have not had any problems with e-mail notifications. I browse TC with a PC and my Treo and neither has an adverse affect on e-mail updates for me.
  14. #14  
    Quote Originally Posted by scotty321
    Hmmm... mine is still set to "instant email notification" in my user control panel (even after surfing on my Treo), and I'm STILL not receiving notifications. I emailed the guys who manage this board at <forums@treocentral.com> several days ago about this problem, but I haven't heard anything back from them yet.
    Thanks!
    Scott
    View the status of individual threads and change their notification status, here:
    http://discussion.treocentral.com/subscription.php?do=viewsubscription&folderid=all

    Whenever you edit a thread in mobile mode (styleid=12), notification for that thread is changed to "none".
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  15. #15  
    Thanks for all the replies. This is weird -- I haven't done anything different, but suddenly I'm getting email notifications for this forum as of an hour ago! Weird!
  16. #16  
    Well, I'm not getting them and haven't for months. I didn't really care before now, but I've recently become active again. I did go into my settings and "re-changed" the settings. Still nothing.

    I've emailed TC Support, so we'll see.

    K
  17. #17  
    I also, have not been receiving email notifications for subscribed threads for around a month.
    Just call me Berd.
  18. #18  
    Quote Originally Posted by Bill Gamble
    Whenever you edit a thread in mobile mode (styleid=12), notification for that thread is changed to "none".
    I could understand not getting email if they were changed to "none", but there not. All my subscriptions say instant notification. And like some of the others who also said they have this issue, I never changed a thing, It just stopped working about the same time as those above had mentioned. I've tried all kinds of things to get it back. Still not working.
    Just call me Berd.
  19. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
    #19  
    Is somebody going to fix this?? Mods, admins?
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  20. #20  
    No, there is a problem. And, frankly, if you are getting treocentral email right now, then you'd better scream like hell at your ISP because they aren't doing some of the things they should to protect you from unwanted email. Treocentral's emails are being blocked because their email servers have been listed on an XBL. See http://www.spamhaus.org/query/bl?ip=67.19.208.34 and more detail at http://cbl.abuseat.org/lookup.cgi?ip....submit=Lookup. The really freakin' sad part is that the CBL is very clear about how a server gets added to their list, have a handy link right on the search results for contesting a listing, etc. But even after sending TC admins a direct notification about this... not even a single reply. So I can only guess they don't give a s***.
Page 1 of 5 12345 LastLast

Posting Permissions