Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  

    Hi Markus or someone else from T/C;
    I bring this item up the third time since the mobileforum is up again after the crash:
    on each site on my treo 600 the poste for the new selection is doubled after half a site. Does anybody notice the same ????
    And the pages at the end are gone. Thats makes it difficult to get to the next one, when I have look all of one page. I have to scroll up again to go forward to the next site.

    Thx for changing that.
    Walter from HMC
    wisdom is born by questions
    The PDA world before my Treo 750:
    Casio, Siena, Psion 3a, Revo, m505, m515, vX, Treo 270,
    Treo 600, Nokia 9300, MDA Vario, ASUS P525

    MacBook 13"3 Core 2 Duo 2GHz 2GB 160HDD and
    Treo 750 both actuell over exchangeserver by 1&1
    and my awesome Smart Roadster Coupe
  2. #2  
    I get the same.
    Don't pay for PC games that don't have a quicksave option. If developers can't be bothered, why should you?
  3. #3  
    Quote Originally Posted by Slem
    I get the same.
    This is at least the fourth thread on this. I don't believe there has been and TC staff response to this issue.
  4. #4  
    We are looking into this now...
  5. #5  
    Can someone please explain this issue in detail? On which page do you see double threads? Is it double thread titles or posts?
  6. #6  
    double threads
  7. #7  
    Each page viewed on the treo has double thread postings.
    Say you visit the mobile forum and there are 65 new threads. Page 1 will have 25 when you get have way down the page the first 25 repeat themselves. Then you go to page 2 displaying 26 -50 gives you the same etc. etc.
    T750 w/Cingular
    Black Jawbone
  8. #8  
    I can't believe the people who are running treocentral have not bothered to use their treo to view their own site! What gives?
    Christo

    "it's not the quantity, but the quality"

    There are NO Limits
  9. #10  
    Pretty amazing isn't it. Does TC have a site administrator?

    Quote Originally Posted by christo1970
    I can't believe the people who are running treocentral have not bothered to use their treo to view their own site! What gives?
  10. #11  
    Ok now see it, it is only on the "Search Results" (New Posts etc) page.
  11. #12  
    Fixed.
  12. #13  
    Yup. It's fixed. Thanks.
  13. #14  
    Marcus,

    Could you place the page 2, 3, 4 etc. links back on the bottom of the page as well so you don't have to scroll back up to the top of the page.

    Also I havn't been able to post a reply with my treo because the reply page is screwed up and I find it confusing at best to work through.

    Before the crash being able to read and reply to these forums from my treo was awsome, I'm still waiting for everything to come back the way it was.

    Thanks for the help, hope if you were not aware of these things it would help get them fixed.
  14. #15  
    yes, thanks marcus
    Christo

    "it's not the quantity, but the quality"

    There are NO Limits
  15. #16  
    "Could you place the page 2, 3, 4 etc. links back on the bottom"

    They appears at the bottom on my Treo. Is anyone else no seeing this?
  16. #17  
    Nope!
    T750 w/Cingular
    Black Jawbone
  17. #18  
    me neither
    Avatars.... <hrumpphh> I guess, since all the cool kids are doing it.
  18. #19  
    does not show on mine either.
  19. #20  
    Nope, not on the all-important page showing "New Posts" results.
Page 1 of 2 12 LastLast

Posting Permissions