Results 1 to 10 of 10
  1.    #1  
    Hi Marcus,

    I am unable to log in under my old ID "redshifted" using my password . I get an error message that this is an invalid password or username. I suspect that I am not the only member with this problem. I had to create a new ID to log in. Any help would be appreciated.

    We all appreciate your hard work in getting the board back up again.

    Thanks again!
    EdK
  2. #2  
    I could log in without any problems.

    Geez, am I happy the boards are up again. Thanks for the hard work to all TC staff!
  3. #3  
    Not sure when you signed up redshifted but it says on the main Treo Central page in the story about the boards being back up................

    "Members who registered after March 1st will currently have to re-register."
  4.    #4  
    Quote Originally Posted by lgreenberg
    Not sure when you signed up redshifted but it says on the main Treo Central page in the story about the boards being back up................

    "Members who registered after March 1st will currently have to re-register."
    Yep, read that. I joined back in January. That's why I thought it was worth mentioning. I'm guessing that some part of the password files is hinky. Maybe this will help Marcus troubleshoot things down a bit.

    EdK
  5. #5  
    Quote Originally Posted by ACDriver
    Mol,

    Go to bed...it's the middle of the frickin night over there.
    Midnight. Came home from dinner and had to check if the board was up again before going to bed
  6. #6  
    Quote Originally Posted by redshifted_v2.0
    Yep, read that. I joined back in January. That's why I thought it was worth mentioning. I'm guessing that some part of the password files is hinky. Maybe this will help Marcus troubleshoot things down a bit.

    EdK
    To get back in, if your old password does not work at log in, you follow the instructions to have your password sent to you. You will recieve an email that says your password has been reset and you are given a new password.

    You can then log in using this password and then change it back. This feature wasn't working yet earlier yesterday, but is working now.

    Thanks again Marcus!
    EdK (redshifted v1.0 again )
    Handspring Treo 600 R.I.P. ...
    Insurance replacement Sprint Treo 755P ...
    16GB iPhone 3G
  7. #7  
    I'm having problems too, I was previously known as coucou. I only joined in early April so I tried re-subscribing but was told that coucou was already taken. However the system wouldn't recognise my e-mail address so I chose another username but used the same e-mail address. Is there anyway I can get my old name back?
  8. #8  
    Quote Originally Posted by TeePeeBee
    I'm having problems too, I was previously known as coucou. I only joined in early April so I tried re-subscribing but was told that coucou was already taken. However the system wouldn't recognise my e-mail address so I chose another username but used the same e-mail address. Is there anyway I can get my old name back?
    Have you tried logging in as coucou and then, upon log-in failure, following the "forgot my password" link to have your password sent to your email address? This is how I got my old ID working again. I was sent a new password that let me log-in and then change my password back. If you've tried this, maybe someone else will have some advice.

    EdK
    Handspring Treo 600 R.I.P. ...
    Insurance replacement Sprint Treo 755P ...
    16GB iPhone 3G
  9. wcarr3's Avatar
    Posts
    81 Posts
    Global Posts
    96 Global Posts
    #9  
    Quote Originally Posted by TeePeeBee
    I'm having problems too, I was previously known as coucou. I only joined in early April so I tried re-subscribing but was told that coucou was already taken. However the system wouldn't recognise my e-mail address so I chose another username but used the same e-mail address. Is there anyway I can get my old name back?
    Yep, I'm having the same problems too. I just broke down and re-registered with my same user name.
  10. #10  
    Quote Originally Posted by redshifted
    Have you tried logging in as coucou and then, upon log-in failure, following the "forgot my password" link to have your password sent to your email address? This is how I got my old ID working again. I was sent a new password that let me log-in and then change my password back. If you've tried this, maybe someone else will have some advice.

    EdK
    Yes, that was the point at which I was told that the e-mail address wasn't recognised. So I got this new moniker but I don't think I can have more than one name per e-mail address.

Posting Permissions