Results 1 to 6 of 6
  1.    #1  
    The boards are 30% up and running again.

    The data the discussion board is currently based on is from the late February backup. We have not received the hard drives yet, but hope that once they are here we can recover some of the posts from the last two months.

    The default discussion board style is currently enabled, but we will be converting to the TreoCentral style over the weekend.

    More updates to come.
  2. #2  
    Cool! Thanks for the update, Marcus!! Keep us posted!!
  3. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #3  
    Quote Originally Posted by marcus
    The default discussion board style is currently enabled, but we will be converting to the TreoCentral style over the weekend.
    Is the default setting related to the problems I'm having editing my Avator? I currently can not add an Avator.

    Thanks.

    PS: Glad to have the board back!!
  4. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #4  
    Quote Originally Posted by limoman
    Is the default setting related to the problems I'm having editing my Avator? I currently can not add an Avator.
    Works now....thanks.
  5. #5  
    Welcome back.

    I finally am receiving e-mail notification for replys to threads I'm subscribed to.
    Last edited by lgreenberg; 04/24/2004 at 03:18 PM.
  6. #6  
    any updates on the data recovery from the disks?
    La Vie En Diaspora: Enfin, une émission qui raconte votre vie aux Etats-Unis

    Treo 600 in December '03, Treo 650 in February '05, HTC TyTN Pro in August '06, and back to Treo 750 in January '07, find me at MyTreo.net

    About me: story of the 100thMonkey

Posting Permissions