Results 1 to 6 of 6
  1.    #1  
    Ok, i went in and disabled my email options, but i get an email every time someone responds to my posts. Make it stop!
  2.    #2  
    Help!
  3. #3  
    If you go to:
    settings>edit options>Use 'Email Notification' by default>click "no" field>submit modifications

    this should stop the email notifications and if you subscribed to any threads or forums you should be able to see which ones you're sunscribed to if any and "unsubscribe" to them in "settings".
    T750 w/Cingular
    Black Jawbone
  4. #4  
    Did u get an email?
    T750 w/Cingular
    Black Jawbone
  5. #5  
    Did u get another one???
    Just kidding had to do it....
    T750 w/Cingular
    Black Jawbone
  6. #6  
    you got mail...

    Sorry, could not resist, we'll call it even for the "chipset" deal

    Did you finaly get it fixed?

Posting Permissions