Results 1 to 2 of 2
  1.    #1  
    Hi all,

    I have a strange effect on my TP4G and just confirmed it on my Preł:
    When I try to access webosnation, I get a "unable to resolve host", but only when I try it via a 3G data connection.
    When I am connected via WiFi (like just now) everything works.
    The weird thing is: no other webpage I tried today had access problems, only webosnation.com

    I can not say, when that started as I am not sure, if I tried via 3G this year before I noticed this.

    Any hints?

    I am using ISIS browser on my TP and the stock browser on the Preł

    Regards,
    Uwe
    Handspring Visor -> Palm Centro -> HP Pre 3 / HP TP 4G -> amazon fire phone 64GB
  2.    #2  
    seems like whatever it was is gone now (as I am writing this while on 3G)

    Hope it stays this way.

    Regards,
    UW
    Handspring Visor -> Palm Centro -> HP Pre 3 / HP TP 4G -> amazon fire phone 64GB

Similar Threads

  1. Can't get encrypted .jsp page working
    By valarlord in forum HP Veer
    Replies: 4
    Last Post: 11/14/2011, 09:02 PM
  2. Replies: 95
    Last Post: 08/23/2010, 08:52 PM
  3. Page animation not working
    By dvdmon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 12/30/2009, 02:32 PM
  4. Vision home page not working after update
    By ALooneyGuy in forum Palm OS Devices & Apps
    Replies: 15
    Last Post: 07/29/2008, 10:14 PM
  5. web page links in email no longer working?
    By shaber in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 08/03/2004, 08:23 AM

Tags for this Thread

Posting Permissions