Results 1 to 4 of 4
  1. Noremacam's Avatar
    Posts
    18 Posts
    Global Posts
    91 Global Posts
       #1  
    I found a bug on the forum heading using IE9(what I'm required to use at work) that causes the two search inputs to appear one over the other, instead of side by side. I attached a picture to show what I mean.
    Attached Images Attached Images
  2. #2  
    Quote Originally Posted by Noremacam View Post
    I found a bug on the forum heading using IE9(what I'm required to use at work) that causes the two search inputs to appear one over the other, instead of side by side. I attached a picture to show what I mean.
    Thanks for the heads up on this, we'll look into it. In the meantime, please use another browser if you can
    James Falconer
    Community Manager, Mobile Nations
    Email: james@mobilenations.com
    Twitter: @JamesFalconer
  3. Noremacam's Avatar
    Posts
    18 Posts
    Global Posts
    91 Global Posts
       #3  
    Quote Originally Posted by James Falconer View Post
    Thanks for the heads up on this, we'll look into it. In the meantime, please use another browser if you can
    I can only use another browser at home sadly.....
  4. #4  
    To fix this, try setting your zoom level back to 100%.
    James Falconer
    Community Manager, Mobile Nations
    Email: james@mobilenations.com
    Twitter: @JamesFalconer

Similar Threads

  1. [bug] pdf redux 2.1.0-4 landscape bug
    By regularhand in forum webOS Patches
    Replies: 6
    Last Post: 12/20/2011, 07:58 PM
  2. vCal Import: Treo bug or Palm Desktop bug?
    By Bill Gamble in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 10/28/2005, 06:58 AM

Posting Permissions