Results 1 to 15 of 15
Like Tree1Likes
  • 1 Post By mattmers
  1.    #1  
    For maybe over a month now visiting the main page with the unofficial app is a nightmare with some add launching new browser cards with blank pages.

    What's up with that and is there a fix other than ad blocker?
  2. #2  
    Would you be able to post a screenshot? I'm not able to recreate this issue.
    James Falconer
    Community Manager, Mobile Nations
    Email: james@mobilenations.com
    Twitter: @JamesFalconer
  3.    #3  
    Quote Originally Posted by James Falconer View Post
    Would you be able to post a screenshot? I'm not able to recreate this issue.
    Here are screen shots from the app and browser. It only launches new blank browser cards in the unofficial webos nations app not the browser, in the browser it appears at top and bottom. Something called adChoices
    Attached Images Attached Images
  4. #4  
    I have the same problem. I always end up using the "desktop version" via the Web browser instead.
  5. #5  
    I have the same problem, I deleted it and replaced it with the mobile site with a launcher icon, not much different and it actually lists all the forums unlike the app. I think its time for a new app. Can't someone make one pleaseeeeeee. I'd actually like an entire Mobile Nation app. If they made a Mobile Nations app and use phonegap to distribute it to all os's.
    Smartphones: Nokia 5230 > Palm Pre 2 > Nokia 701 (returned) > HP Pre 3 > BB Z10 (save me from it) + HP Touchpad
    Cars: 1993 Subaru Impreza AWD > 2007 Saab 9-3 2.0T


    LinkedIn: Matthew Mers
    Twitter: MatthewMers
    lagoldste likes this.
  6.    #6  
    I don't understand why this ad is coming up with the app and not all websites
  7. #7  
    Actually launched this app when this thread came up and I get about 3 or 4 card pop ups and they are all blank on every single page refresh.
  8. #8  
    happend to me in "unofficial app" after after i set my browser user agent to iphone, check that please:

    Unofficial Precentral App

    ^ had that problem too, but since then did not use the unofficial app again. iphone token is more needed then this app for me.
  9.    #9  
    It is the unofficial app but for some reason can't edit typos in the title.

    Pretty sure it has nothing to do with iphone user agent as I have never used that patch. Man it's such a pity, this app is much easier to read than the browser. Only thing it needs is to add hold tap context menu to open links and threads in new card.
  10. #10  
    Quote Originally Posted by laingman View Post
    Here are screen shots from the app and browser. It only launches new blank browser cards in the unofficial webos nations app not the browser, in the browser it appears at top and bottom. Something called adChoices
    As far as the ads are concerned, that's standard across all of our mobile sites. We have that small banner ad in there.

    In regards to the app launching blank browser windows... that sounds a little strange to me. Does this happen automatically? Take me through what happens and I'll see if I can fix for ya!
    James Falconer
    Community Manager, Mobile Nations
    Email: james@mobilenations.com
    Twitter: @JamesFalconer
  11. #11  
    Quote Originally Posted by mattmers View Post
    I have the same problem, I deleted it and replaced it with the mobile site with a launcher icon, not much different and it actually lists all the forums unlike the app. I think its time for a new app. Can't someone make one pleaseeeeeee. I'd actually like an entire Mobile Nation app. If they made a Mobile Nations app and use phonegap to distribute it to all os's.
    That's a good idea, and something we have certainly discussed internally!
    James Falconer
    Community Manager, Mobile Nations
    Email: james@mobilenations.com
    Twitter: @JamesFalconer
  12. #12  
    Quote Originally Posted by James Falconer View Post
    That's a good idea, and something we have certainly discussed internally!
    I'd donate to a mobile nations app that works on all platforms. maybe made with Enyo. would have to be able to switch through all forums easily and read all articles on each site....


    I think this is a must and good for business
  13. #13  
    Quote Originally Posted by James Falconer View Post
    As far as the ads are concerned, that's standard across all of our mobile sites. We have that small banner ad in there.

    In regards to the app launching blank browser windows... that sounds a little strange to me. Does this happen automatically? Take me through what happens and I'll see if I can fix for ya!

    I'll make a video and upload it to youtube.



    [YT]http://www.youtube.com/watch?v=pZJrjbFgg3c[/YT]
    Last edited by Greg Mair; 04/30/2013 at 10:31 AM.
  14. #14  
    Ah HA! Thank you for this, very helpful. I'll make sure tech takes a look.

    Thanks for your patience!
    James Falconer
    Community Manager, Mobile Nations
    Email: james@mobilenations.com
    Twitter: @JamesFalconer
  15. #15  
    that's exactly the effect i had with iphone user agent. So perhaps it'l be a solution for me too
    thx for taking time for taking video and possible fixing.

Similar Threads

  1. Updates on P|C main page
    By nightdevil21 in forum The 'Off Topic' Lounge
    Replies: 3
    Last Post: 06/07/2011, 11:22 AM
  2. Virtual Keyboard on Main Page
    By tfracs33 in forum Palm Pre and Pre Plus
    Replies: 9
    Last Post: 10/10/2009, 03:13 AM
  3. Main TC page crashes Konquerer
    By zvandiver in forum webOSNation.com - Site News, Feedback & Help
    Replies: 2
    Last Post: 12/10/2004, 11:58 AM
  4. T600 not on PI main page?
    By pmdied in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 11/02/2004, 11:12 AM
  5. Main page - New / Updated Stories
    By robertruelan in forum webOSNation.com - Site News, Feedback & Help
    Replies: 2
    Last Post: 08/04/2003, 10:49 PM

Posting Permissions