Results 1 to 7 of 7
  1.    #1  
    Is anyone else having trouble reading the forums on their webos smartphone? Ever since the change a few months ago the mobile web forums font is so incredibly small on my pre2. The only way to read it is in landscape mode, but of course there is no effective way to post anything in landscape mode because we still don't have a virtual keyboard. I find this very annoying to the point I browse the forums on my iPod touch or touchpad.

    I'd rather read precentral forums like I've always done, via my smartphone. I've sent out a few tweets to Derek and posted on other threads to no avail.

    Am I the only one with this problem?

    Really makes me regret the "small" screen on the pre2, which otherwise is the perfect size for me
  2. #2  
    No, you are not the only one, the font and layout was perfect before the changes but now it is not enjoyable at all.

    I gave up and now I use forums by tapatalk. I suggest you do the same, its free in the app catalog. Also replying to a post is like typing an email, not as tricky as the mobile website. And its not a problem with the pre screen size since it was very readable before.
    Last edited by laingman; 02/09/2012 at 06:29 AM.
  3. #3  
    I like the arrangement. I always do any reading in landscape anyway and don't find it a problem to go to portrait to post.
  4. #4  
    Quote Originally Posted by johncc View Post
    I like the arrangement. I always do any reading in landscape anyway and don't find it a problem to go to portrait to post.
    I found that posting on the mobile website was a pain, auto correct didn't work (don't know if this was only in universe browser) and there was some other strange behavior, can't remember.
  5.    #5  
    But shouldn't a website dedicated to webos work properly on a webos phone?
  6.    #6  
    well now it works better.

    thanks!
  7. #7  
    Yeah. Much better

Posting Permissions