Results 1 to 10 of 10
  1.    #1  
    Can't log in from my TP in browser or Communities. From browser, it says it's redirecting but just bumps me back to login. Communities just spins away. I tried clearing browser cache and cookies, as well as a luna restart. I'm going to try a complete restart.

    Progress is BUMPY!

    EDIT: I was able to login to the forum by going through the mobile version and then back to full site.
    Last edited by HelloNNNewman; 12/10/2011 at 05:55 PM.
  2. #2  
    I cannot login to my account here on either Safari or the Touchpad browser. In each case I just get returned to the login screen. If I enter the wrong password, it tells me I got it wrong; otherwise it says thanks for logging in, click here if not redirected, and the resulting page is the same as what I had before, i.e., not logged in, or a page that says I must login to continue. I created a brand new account and same result. Using Firefox on Windows (for this post), no problem. What's up?
  3.    #3  
    I just managed to login by going through the mobile site - something like "precentral mobile - 2011". Once logged in there, I could get to the "full site version".
  4. #4  
    That seems to work, thank you! Shouldn't be necessary, though...
  5. #5  
    There will be some glitches in the matrix over the next few days with all of the changes the big brass are making to the site. I've experienced this one too on and off also.
  6. #6  
    <merged>
  7. #7  
    I have no problem logging in...staying logged in for more than a few minutes is my problem. I have literally clicked a link from email to see the newest post, logged in, read the singular post, clicked the quote button and had to log in again. So 30-45 seconds between being asked to log in. Sometimes it does work for up to 30 min, but that is a maximum, if I am lucky.
    Patches from Maverickz:
    Various Virtual KB Patches with WORKING ARROW KEYS - Updated for 3.0.5
    CALENDAR PATCHES - ChooseYourSnooze and SetWeekView8am - Updated for 3.0.5

    I also take custom kb layout requests.

  8. #8  
    Is this still an issue?
  9. #9  
    Quote Originally Posted by Cory Streater View Post
    Is this still an issue?
    It much better, I can stay logged in for a few hours now. The "remember me" option seems to do nothing at all.

    How long should I be able to stay logged in if I don't close the browser?
    Patches from Maverickz:
    Various Virtual KB Patches with WORKING ARROW KEYS - Updated for 3.0.5
    CALENDAR PATCHES - ChooseYourSnooze and SetWeekView8am - Updated for 3.0.5

    I also take custom kb layout requests.

  10. #10  
    Still experiencing the login loop, with Firefox for Mac. I have not experienced this on and off, it is consistant since yesterday. However, I could login with Google Chrome

Posting Permissions