Results 1 to 4 of 4
  1.    #1  
    Hey guys,

    I went to email myself an attachment from the forums and noticed that it was going to send the details to an old email address - I actually closed the domain down 2 weeks ago, so I have absolutely mo access to it. It seems that, for what ever reason, when I go into the usercp I am unable to change it. I get redirected to precentral.net/user with a message that says:

    To finish your registration please click on the link sent to your email address, or resend registration email.
    Neither of which I can do. Anyone able to help me out? :-)
    || Flickr || Twitter ||
  2. #2  
    Quote Originally Posted by stickerboy View Post
    Hey guys,

    I went to email myself an attachment from the forums and noticed that it was going to send the details to an old email address - I actually closed the domain down 2 weeks ago, so I have absolutely mo access to it. It seems that, for what ever reason, when I go into the usercp I am unable to change it. I get redirected to precentral.net/user with a message that says:



    Neither of which I can do. Anyone able to help me out? :-)
    Private Message to me the email address you want, and we'll see about getting it changed.

    -Berd
    Just call me Berd.
  3.    #3  
    Hey Berd, just a note to say that bevcraw got things sorted out for me. Already ahad a pm by the time I seen your reply. Cheers though, this can be closed now if necessary
    || Flickr || Twitter ||
  4. #4  
    Glad you got it resolved.

    <<closed>>
    Just call me Berd.

Posting Permissions