Results 1 to 14 of 14
Like Tree1Likes
  • 1 Post By Derek Kessler
  1. rksand's Avatar
    Posts
    151 Posts
    Global Posts
    152 Global Posts
       #1  
    I'm getting this trying to access www.precentral.net:

    502 Bad Gateway
    nginx/0.7.67
  2. #2  
    Yeah, I saw that the other day too. They are probably making changes to the site or something.
  3. #3  
    According to a tweet, the servers were down.
  4. #4  
    Server problems, hopefully now resolved.
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  5. steinhage's Avatar
    Posts
    43 Posts
    Global Posts
    47 Global Posts
    #5  
    I'm getting the message today: 502 Bad Gateway, nginx/0.8.54.
    Palm Pre2 (mar 2011) running 2.2.4 + HP Touchpad 32GB (sep 2011) running 3.0.5 + Pixi Plus (may 2012) running 1.4.5
    Previous devices: Palm Treo 750 (feb 2007) - Palm Tungsten T (may 2005) - Palm IIIc (2001) - Palm III (1998)
  6. #6  
    Quote Originally Posted by rksand View Post
    I'm getting this trying to access www.precentral.net:

    502 Bad Gateway
    nginx/0.7.67
    Yea! Me too, since 2 days ago
    What the heck is going on
    http://forums.webosnation.com/members/stargate-albums-my-pre-picture960-moving-pre.gif
  7. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #7  
    Quote Originally Posted by steinhage View Post
    I'm getting the message today: 502 Bad Gateway, nginx/0.8.54.
    Same result for me.
  8. #8  
    I'm trying to find out what is going on.
  9. #9  
    I had to go to treocentral.com and then click on precentral discussions to get to the forums.
  10. #10  
    Maybe Precentral is pulling a HP. Cutting off their front page service due to the hi volumes of forum use... Just sayin.
    Attached Images Attached Images
  11. #11  
    Still down. But I can still access the forums using forums for webos

    -- Sent from my Palm TouchPad using Forums
  12. #12  
    Now it says "you don't have access here"

    -- Sent from my Palm TouchPad using Forums
  13. #13  
    ......and now its back up...

    -- Sent from my Palm TouchPad using Forums
  14. #14  
    Sorry guys - absolutely massive traffic! We're doing our best to keep things up and running, but the servers just can't handle it. Heck, we set an all-time simultaneous users record for the forums today!
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
    akshunj likes this.

Posting Permissions