Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1. c000's Avatar
    Posts
    665 Posts
    Global Posts
    655 Global Posts
    #21  
    i know this is kind of an old topic but i wanted to make a few comments, critiques since i just tried it out tonight.


    firstly, using my touchpad and going to the main website page, there does not seem to be any way to switch to the mobile version.

    i tried to click on 'mobile' and nothing happened. (see screenshot #1)

    i'm not sure if that actually was suppose to load the mobile version of the site, but to me it seemed logical...but nothing happened.

    also, if that WAS indeed what is required.. any way to possibly move it higher on the page, or make it larger? its kind of difficult to hit that small text with my finger :P



    ok, secondly, when i am viewing the mobile version of the forums there is a HUGE amount of real estate and dead space taken up at the top of the page.

    it takes up nearly half my screen with this alone.

    i've included a second screen shot to further clarify my description.


    now.. a few general critiques. the search function... there is no way to search by user name. just keywords.


    and for some reason when i saved the mobile forum as a bookmark with my touchpad, it saved it as the regular forum. this might be a webOs software issue, not sure.


    finally trying to add an attachment (like my screenshot taken with touchpad) didnt work. i clicked on "choose file" and nothing happened. then again, this might also be software related too since the same thing happened when i tried to upload my screenshot via imageshack.


    finally, while in mobile version of the forum there is an option to change to the full version of the forum.. however there is no way to change back to the mobile version (that i can see)


    on a side note, the full version works quite well. to me its actually easier to use with my touchpad. maybe my only gripe would be an option to hide sub-forums from the forum list. (maybe there is an option in my user cp?) mainly its just the webos developers sub-forums. on my tiny touchpad screen that one tends to take up a lot of screen space :P
    Attached Images Attached Images
  2. #22  
    the site is undergoing some upgrades. You
    I will report this to mgmt to make sure your questions are answered
  3. #23  
    Both that mobile button and the mobile button at the bottom of the page are working correctly for me.

    The view you are seeing with the wasted space I have seen before, but cannot currently replicate, I think that is when a browser has an error loading the page.

    When in mobile on the forums, you should have an option at the top for "Full Desktop Version", this could have been added since you made this post.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  4. c000's Avatar
    Posts
    665 Posts
    Global Posts
    655 Global Posts
    #24  
    Quote Originally Posted by OldSkoolVWLover View Post
    Both that mobile button and the mobile button at the bottom of the page are working correctly for me.

    The view you are seeing with the wasted space I have seen before, but cannot currently replicate, I think that is when a browser has an error loading the page.

    When in mobile on the forums, you should have an option at the top for "Full Desktop Version", this could have been added since you made this post.
    on my touchpad the mobile button does nothing. actually in firefox the button doesnt do anything either. all it seems to do is refresh www.precentral.net

    wasted space.. maybe an issue with the touchpad browser?

    getting full desktop version is not a problem, my comment was there was no way to switch back to mobile version forums after you switch to full version
  5. #25  
    Sorry I didn't mention it yesterday but one of the Smart Phone Expert pros is testing variations of the mobile front page issue. Don't want you to think your concerns are falling on def ears or not being addressed because I couldn't replicate.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  6. c000's Avatar
    Posts
    665 Posts
    Global Posts
    655 Global Posts
    #26  
    oh its ok. i'm pretty patient
    its not really what i consider major issues. the regular version of the website runs pretty well on my touchpad (i actually prefer using that one). but that night i wanted to check out to mobile version just to see what the differences were.
  7. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #27  
    The two top stories (TP getting quickoffice and adobe reader love + Shane news) takes my Pre3 to the full version, previous news and other links works fine and stay in mobile mode. Tried clearing browser and rebooting, anyone else?
Page 2 of 2 FirstFirst 12

Posting Permissions